|

1612 error on install

John B PallisterJohn B Pallister Posts: 2
edited April 2016 in Software Solutions
Hi. I'm trying to install ActivInspire on Windows 8.1.
Downloaded installation file from your website, tried the UK and the US versions, and then version 1.7 just to be sure.
I always get the error 1612 at the end of the installation, for all parts of the software (Flashplayer included).
I've run MicrosoftFixit, which found no issues.
Any suggestions, please?

Comments

  • Miguel PrometheanMiguel Promethean Posts: 415 mod
    edited September 2015
    Hi,

    Thank you for your post.

    1 - is this a new install of ActivInspire on this computer? Or did you already have an older version?
    2 - are you logged in with admin rights?
    3 - is this a network installation?

    Thank you for your cooperation.

    Kind regards,

    Miguel
    Promethean Technical Support
  • John B PallisterJohn B Pallister Posts: 2
    edited September 2015
    Hello there and thank you for the reply.
    Yes, it is a new install.
    Yes, I am logged in with admin rights.
    No, not a network install.
    Thank you.
  • Miguel PrometheanMiguel Promethean Posts: 415 mod
    edited September 2015
    Hi,

    Thank you for getting back to us.

    We would like to send a file over as such we will send you an email shortly.

    Thank you
    Miguel
    Promethean Technical Support
  • Kadu CostaKadu Costa Posts: 1
    edited January 2016
    Hello!
    I'm having the same problem. 
    It's a new install, I'm logged in with admin rights and it's not a network install as well. 

    What should I do now? 

    Best,
    Kadu
  • Adam K PrometheanAdam K Promethean Posts: 2,325 admin
    edited January 2016
    Hi Kadu,

    Thank you for posting.

    You may need to redownload a fresh copy of ActivInspire, and also ensure that you haven't got any refer to ActivInspire installed on the computer already.

    If you still encounter the issue, you may need to run Microsoft Fix it tool to fix any registry issues:
    https://support.microsoft.com/en-us/mats/program_install_and_uninstall?wa=wsignin1.0

    I hope this information helps.

    Kind regards,
    Adam
  • Daniel MorrisDaniel Morris Posts: 3
    edited April 2016
    Hello,

    I'm having this same issue. I'm running the latest windows 10, I have admin rights and it is not a network install.
    There are no other copies of this software on this laptop and I have deleted and re-installed a new copy. It still doesn't install and continues to display 'An error was encountered whilst installing: ActivInspire Err: 1612
    Help\English (United Kingdom) Err: 1612
    Core Resources\English (United Kingdom) Err:1612
    Hand Writing Recognition\English (United Kingdom) Err: 1612

    Regards,
    Daniel
  • Craig PrometheanCraig Promethean Posts: 533 mod
    edited April 2016
    Hello Daniel,

    Thanks for your post.

    To help you with the error 1612 it may be beneficial to have a look at the below article:

    - https://support.microsoft.com/en-us/kb/325084

    Please let us know if you need any further support

    Craig
  • Hello,

    i have the same problem. if i try to install activeinspire i get the error 1612. im using windows 7 and i tried everything that i written above and nothing changed. what else can i do?
  • Hi wilkensf,

    Did you follow the Microsoft article mentioned on Craigs post above?


    Thanks,
    Adam
    Promethean Technical Support
  • No i couldnt the link, doesnt work. could you post it again please?
  • Hi wilkensf

    Apologies, seems like Microsoft have removed their help article for this issue.

    I would recommend manually uninstall ActivInspire by following the below article:

    https://support.prometheanworld.com/article/?kb=1644

    Once uninstalled please restart the computer and then attempt to install ActivInspire as a local admin on the computer.

    If you still have any issues please let me know.

    Thanks
    Adam
    Promethean Technical Support
  • hi thanks for the reply but i couldnt install active inspire so i cant uninstall it. at the end of the install process the program tells me that error 1612 occured and that the installation wasnt successfull. any other ideas? thx
  • Hi wilkensf,

    During the installation, its possible that some of the contents had already been put in place on the computer.

    Please can you ensure that none of these locations exist?

    If they don't, please log on with a local admin account and try the install again.

    Kind regards,
    Adam
    Promethean Technical Support
  • hi again, it still doesnt work. there is no active inspire content on my computer and i cant log in with a local admin account. its my personal computer and there is only one account to log in...i guess i have all admin rights. what else can i do?
  • Hi,

    There must be some folders left on your computer they must be conflicting when you try a new install of ActivInspire. If you try installing ActivInspire on another computer it will install without issues. This means the issue must be somewhere on your computer. We would recommend you contact the admin on your computer and follow the guide we have previously sent you to manually remove ActivInspire. 

    An alternative would be to create a brand new user account on you your computer and install ActivInspire on this account.

    There is also our new software you can try out www.classflow.com which requires no install.

    Kind regards,
    Adem
  • I have exactly the same problem. 1612 error on install, this is my personal computer. 

    Is there any other program that can open and word on these flipboard files? It's what my school uses and I'm trying to work on something for Monday morning!
  • ActivInspire is the only software we have available which can open .flipchart files, @ianjones70.

    Open the registry for the machine and then navigate to:

    HKeyLocalMachine\Software\ActivSoftware\Inspire\App\1.0

    Look for the AppSharedResDir key and ensure that the path shown in this key is the one you want the shared resources to be installed to before starting the install for the latest version of ActivInspire.

    It could be this registry key that is causing the installation to fail.  This error can occur when an incomplete installation, an incomplete uninstall, improper deletion of applications or hardware. It can also be caused if your computer is recovered from a virus or adware/spyware attack or by an improper shutdown of the computer. All the above actives may result in the deletion or corruption of the entries in the windows registry. This corrupted registry will lead to the missing and wrongly linked information and files needed for the proper working of the application.

    If you continue to have issues, try logging in as a new user and if that doesn't help, please let us know and we will do our best to assist.

  • ActivInspire is the only software we have available which can open .flipchart files, @ianjones70.

    Open the registry for the machine and then navigate to:

    HKeyLocalMachine\Software\ActivSoftware\Inspire\App\1.0

    Look for the AppSharedResDir key and ensure that the path shown in this key is the one you want the shared resources to be installed to before starting the install for the latest version of ActivInspire.

    It could be this registry key that is causing the installation to fail.  This error can occur when an incomplete installation, an incomplete uninstall, improper deletion of applications or hardware. It can also be caused if your computer is recovered from a virus or adware/spyware attack or by an improper shutdown of the computer. All the above actives may result in the deletion or corruption of the entries in the windows registry. This corrupted registry will lead to the missing and wrongly linked information and files needed for the proper working of the application.

    If you continue to have issues, try logging in as a new user and if that doesn't help, please let us know and we will do our best to assist.

    Thanks, I can't see anything like that though.


  • Hi ianjones70,

    Thanks for your reply.  Have you been through all of the manual uninstall steps found here:

    https://support.prometheanworld.com/article/?kb=1644

    Can you please try creating a brand new administrator account and trying to install on that and let us know the results.

    Kind regards,
    Paul

    Promethean Technical Support
Sign In or Register to comment.