|

Blank flip charts

Justin KleeJustin Klee Posts: 3
edited March 2016 in Interactive Whiteboards
I have been making presentations at home to use in school. I have activeinspire on my home laptop. For about five or six flipcharts, I have opened them up to find that they are absolutely blank. The correct number shows up. If you go to the view browser, the small thumbnail images show up but no slides. Please help!

Comments

  • Miguel PrometheanMiguel Promethean Posts: 415 mod
    edited January 2016
    Thank you for reporting the issue you’re having with your flipchart. Please can you answer the following?

    When was the flipchart last saved (Estimate)?
    On what OS was the flipchart created?
    When did you first note the issue with the flipchart?
    On what OS did you first note the issue with the flipchart?
    From where was the flipchart opened when the issue was noted (e.g Pen drive, Network Drive, Local Documents folder)?
    How was the flipchart opened when the issue was noted (i.e double clicking on the file, or using Inspire File -> Open)?
    Were any other flipcharts open at the same time when the issue was noted?
    What antivirus is used on the computer?

    We may not be able to recover your flipchart, however the information above will help us to understand what caused the issue and investigate possible solutions to prevent the issue moving forward.

    Thank you

    Miguel
    Promethean Technical Support
  • Justin KleeJustin Klee Posts: 3
    edited November 2015
    Thank you for your response.

    I save the flipchart constantly because this has been happening.
    On what OS was the flipchart created?  I am creating the flipchart on a PC with Windows 9.  
    When did you first note the issue with the flipchart? This issue started back in September.  I thought it was flash drive but it still happens with a new flash drive.
    On what OS did you first note the issue with the flipchart?  This happens with windows 9.
    From where was the flipchart opened when the issue was noted (e.g Pen drive, Network Drive, Local Documents folder)? I have been saving the flip chart to my flash directly and also to the desktop and then to the flash.
    How was the flipchart opened when the issue was noted (i.e double clicking on the file, or using Inspire File -> Open)?  When I open the flash chart it is from my flash drive or the desktop.
    Were any other flipcharts open at the same time when the issue was noted?  The issue happens if there are other charts opened or if there is just one.
    What antivirus is used on the computer?  I have norton antivirus.  The computer is 3 months 

    Thank you for your assistance.  I understand that the charts cannot be recovered.

    -Justin
  • Alice BrayAlice Bray Posts: 1
    edited January 2016
    We have been having the same problem with ActivInspire since around September. Documents, which have loads of work done save fine - they have thumbnails when opened, but have nothing on the main sheet. Nothing we do seems to be able to recover it. Seems to happen especially when a doc is copied from the C drive onto a pen-drive.

    The schools IT support have totally reinstalled the latest version after a full uninstall, and the problem is still on-going.

    We only ever open 1 flipchart at a time. Typically edit them on the c-drive of our home computer and then copy to the pen stick. Virus checker: Norton.

    Computer is running Win-7,

    I was hoping you would have a reply to the messages above - if you replied privately, then could you please let us in on the secret ;-)

    We can upload a flipchart if that helps.
  • Justin KleeJustin Klee Posts: 3
    edited January 2016
    I am still having the same problem.  However, I am saving it to my desktop first (to keep a copy) and then to my flash which seems to be reducing the frequency of lost data.  I am finding the ones that crash are the ones which have a lot of visuals.
  • OnuoraOnuora Posts: 1
    Hi, I am having the same issue resulting in hours and hours of work lost. Has anyone found a way to recover lost slides yet? Can Active Inspire explain what has been causing this issue or how it can be avoided? It is costing me, and I assume many others, a huge amount of time. 
  • Craig PrometheanCraig Promethean Posts: 528 mod
    Hello Justin KleeAlice Bray and Onuora,

    From what you've described, I believe this is an issue with corrupt flipcharts (This is why you get the same result wherever you try to open the flipchart)- it's just a matter of determining what's causing the corruption and/or preventing it from happening moving forward. If you want to send us a flipchart to confirm, you're welcome to do so in response to this message.

    This is in our experience something that typically happens when a flipchart is saved. There were improvements made to the way the software saves flipcharts some time ago, so I want to ensure you're relatively up to date. Can you please check your current version of Activinspire in Help- About?

    Can you please also confirm where you're saving your flipcharts- For example, are you saving them to your desktop? To a network drive? To a thumb drive? Sometimes if a thumb drive is not disconnected properly or if there's a connection issue when saving to a network drive the file won't save properly.

    Does this tend to happen more often with larger files, or files that have a lot of media stored in the flipchart? There may be an issue with your temp folders, where the file is stored while it's open, and this would tend to affect larger files more.

    We'd suggest updating to the latest version of Activinspire and saving to the hard drive, then transferring wherever you need first and foremost. If the issue still persists from there, your answer to the third question may prompt us to clear or look more closely at your temp folders. We expect any changes will not help flipcharts already affected, but let us know if following these suggestions you have issues with flipcharts looking correct before saving and then later not opening.


    Thank you,


    Craig 

  • Dear All,

    I am still having the same problem. Can you please advise me how can I fix it?
    - The laptop OS is Windows 10 version 1709
    - The ActiveInspire version is 2.14.67304
    - The flipchart file saved on the network drive
    - This affected to the small and large flipchart file
    If you need these file, I will send it to you.

    Please give me an advice.

    Thank you so much.
    Regards,
    Thuan.

  • Hi Thuanpvm,

    Thank you for posting to our Support Community. 

    We are going to send an email to the email address you used to create this account, so that we can gather further information.

    Kind Regards,
    Maggie


  • Many thank Ms Maggie.

    Best Regards,
    Thuan.
Sign In or Register to comment.