|

Screen recording on ActivInspire on Windows 10

Tania GattTania Gatt Posts: 5
edited March 2016 in Interactive Whiteboards
I have the latest version of ActivInspire (V-2.4) installed on Windows 10. When I am using the screen recorder and opening the saved video file, although the sound is being recorded and played, I cannot see the flipchart image I am annotaing and I am just seeing a black screen when the video is playing. Before I installed it on Windows 10 this feature worked well. Can you please advise me how I can solve the problem since this is a very useful feature? Thanks

Comments

  • Paul PrometheanPaul Promethean Posts: 171 mod
    edited January 2016
    Hi Tania,

    Thanks for posting. Windows 10 is only supported on ActivInspire v2.5 onwards, the update check within the software has not been updated yet, however if you follow this link:

    https://support.prometheanworld.com/download/activinspire.html

    You will be able to download the compatible version and install it over the top of your current version and everything should work perfectly after that.

    If we can be of any further assistance please do not hesitate to get back in touch.

    Kind Regards,
    Paul

    Promethean Technical Support
    (Support Case: 618032)
  • I am having this same issue. I have version 2.9. Any other suggestions?
  • We would first recommend confirming that all available Windows updates have been downloaded and installed on this computer through Windows' Settings (START > Settings > Update and Security) and that the updated ActivInspire 2.10 has been downloaded from its download page on Promethean Support and installed on the computer, as well.

    Has the resulting file been giving the same black screen when opened with any other video player (e.g. VLC, QuickTime, Windows Media Player, etc.) or when opened on any other computer?

    When starting a screen recording, before pressing the record button, click the button labeled with an 'M' then select the video camera that appears; what video settings are in place there?
  • It was either a black screen showing with only audio playing or it would not record at all showing Recording Error 9 or 14. I did not have to download the newest version, but I did change my default movie player to VLC and it worked. I also had to record right to My Documents and not in a buried folder. Seems to be working for me now. Thank you.
  • Hi Anztaylor,

    Thanks for letting us know that you've got this issue fixed.

    Enjoy your day.

    Kind regards,
    Adam
    Promethean Technical Support


Sign In or Register to comment.