|

classflow not working

Hi. Does Classflow still work within Activinspire? I used it before (several months ago). Today I tried it, and had all kinds of problems. The students were logging in on Chromebooks, but within ActivInspire (where it would say"Connect devices shown here") no names would appear. As a result, I couldn't seem to do any Classflow type polling.
I then tried going to Classflow's website directly. This worked fine and students could log in without a problem. Is there some problem with ActivInspire or am I doing something wrong? Thanks for your help.

Comments

  • Miguel PrometheanMiguel Promethean Posts: 415 mod
    edited February 2016
    Hi Anthony,

    Thank you for your post.

    Please note that this is an issue that has been raised already, and our Development team are working on it.

    Thank you

    Miguel
    Promethean Technical Support
  • I've tried to register with classflow many times and it keeps coming up with 'internal error'....any suggestions?
  • Hi lisaburton,

    Thanks for posting.

    I would recommend contacting Promethean Technical Support directly to further assist.
    If emailing, please choose the correct region for your support.
    Please let us also know the domain that you are going to. (I.E. classflow.com/.co.uk/.sg etc)
    Please let us know the email address you are trying to sign up for too.

    Many thanks
    Adam
    Promethean Technical Support


Sign In or Register to comment.