|

Activinspire won't launch.

Activinspire worked yesterday before Windows update. Now it will not launch. The opening screen comes up for a few seconds, then closes. We are running Windows 7 Pro, service pack 1. The last update was an Adobe update.

Answers

  • Adam K PrometheanAdam K Promethean Posts: 2,325 admin
    Hi,

    Thanks for posting on the Support Community.

    Please could you ensure that Adobe Flash and Java are installed and up to date?

    If you still experience this issue, I would recommend uninstalling your current ActivInspire version and downloading the latest from the link below:
    https://support.prometheanworld.com/download/activinspire.html


    I hope this helps.

    Thanks,
    Adam
    Promethean Technical Support
  • I uninstalled and reinstalled the activeinspire, but it is still not opening.
  • Hi doem0000,

    Thanks for posting.

    Are you presented with any error messages at all? If so, can you attach a copy of this? 

    Please also let us know which operating system you are using.

    Many thanks
    Adam
    Promethean Support
  • Hello Adam,

    Sir,

    We have one issue for Promethean  Board, Connected & recognized and showing the device serial no. but touch not working at all.


    I'm hoping for your help.




  • Hi AALICOS,

    Thanks for posting, do you have the model number of the product you are using (not serial number).

    In ActivManager Control Panel, can you confirm what the driver version and firmware version is?


    Have you tried to re-calibrate your ActivBoard?

    If your ActivBoard has a flame in the top left, does this change colour when you place the pen on the board?

    Kind regards,
    Adam
    Promethean Technical Support

Sign In or Register to comment.