|

Installing the activdriver on Linux

2»

Answers

  • Michael PrometheanMichael Promethean Posts: 152 mod
    Hello yoda,

    We now have an article which goes into detail about how to install the ActivDriver for ubuntu 16.04 located here.  

    Thanks,
    Michael
    Promethean Support
  • yodayoda Posts: 2
    Dear Michael
    Thank you so much for your help
    **************************************
    Querido Michael
    Muchisimas gracias por su ayuda
  • tzietztzietz Posts: 2
    As of this date, I've installed the latest builds available onto my Ubuntu 16.04 64 bit laptop, in the order listed, via Synaptic:

     - activaid
     - activdriver
     - activtools
     - activrelay
     - activinspire

    Installs appear to be successful.

    My Promethean board is physically connected via USB cable. It is model ABV378E100. I'm located in the USA. When I open activinspire, it freezes on the splash screen, and the light on the board remains red. I've tried both US and en-gb versions with the same result. 

    The white Promethean panel icon appears in the upper right-hand corner of my screen. When opened, no devices are listed. Further, I've attempted to connect via BT, but the board does not appear on the list. The board has power to it. 

    Can you please tell me what I'm missing?


  • tzietztzietz Posts: 2
    The Promethean board model is PRM-AB378-01.
  • Hi tzietz,

    Thanks for posting.

    It sounds like you may have 2 issues here.

    ActivInspire launching and connection with the ActivBoard.

    Looking at the ActivBoard first, this needs to be connected via a USB cable. This model does not have Bluetooth. 
    Once connected and the ActivDriver has been installed, the flame in the top left corner of the ActivBoard should light up white. 
    This means a connection has been made.
    If you are using any wallboxes/connectivity plates, try and bypass this and connect directly to the USB port on the back of the ActivBoard (located behind the flame) and see if this works.
    If you get the same issue, connect a computer that is known to work with another ActivBoard of the same model and see if this works.


    For ActivInspire, this would usually freeze on the splashscreen if you do not have Flash and Java installed. Please ensure that this is installed.

    Kind regards,
    Adam
    Promethean Technical Support



2»
Sign In or Register to comment.