|

ABV378PRO No Flame

I have an ABV378PRO board that has no flame illuminated. It is connected via USB to the pc and has an AC cord for what I assume is speaker power. I have power cycled the board, which does have a power light that will change from red to green. I can hear noise from the pc when I plug and unplug the USB cable. I have updated the software and the driver with no change. I also tried a system restore with no change. I used a different usb cord and port on the pc. The board is not detected in the system tray, has the x symbol on the Activ Control Panel and the calibrate option is greyed out. I am running out of things to try. Any suggestions?

Answers

  • Adam K PrometheanAdam K Promethean Posts: 2,249 admin
    Hi gammonj,

    Thanks for posting on the Support Community.

    With regard to this issue, are you able to hear any computer sound from the ActivBoard speakers from the computer using the USB cable and Promethean USB Audio as the playback device? 

    Please could you try to connect directly to the ActivBoard USB Input as labelled on the below diagram bypassing any wallboxes or cabling extensions and see if this works.

    User-added image

    Thanks,
    Adam
    Promethean Technical Support
  • gammonjgammonj Posts: 7
    Yes, sound does play from the pc to the speakers on the board. I am connected directly to the USB input on this diagram with no change. 
  • Hi,

    Thank you for your response.

    Please remove the current driver, restart the computer and install the new driver available in the following link - https://support.prometheanworld.com/product/activdriver

    After the installation of the new driver, restart the computer and test.
    If the problem still happens please try using another computer/laptop on this ActivBoard.

    Please let us know the outcome.

    Thank you

    Miguel
    Promethean Technical Support
  • gammonjgammonj Posts: 7
    I have tried everything except another pc or laptop. I don't have those in abundance to swap out. I will attempt that tomorrow though. Driver update did not help. 
  • Adam K PrometheanAdam K Promethean Posts: 2,249 admin
    Hi gammonj,

    Thanks for your reply.
    If another PC or laptop doesn't help with the issue when tested please let us know so we can further follow up with this issue.

    Kind regards,
    Adam
    Promethean Technical Support
  • gammonjgammonj Posts: 7
    I just tested with a laptop. It did not make a difference. I also rebooted both the laptop and the board with no change. it did make noise from the board speakers when I plugged the usb cable into the laptop. 
  • Hello gammonj ,

    We see that you have a support case open regarding this issue.  We will continue support directly via email. 

    Thanks
    Michael
    Promethean Support
  • I am having this same exact issue and followed these exact steps to no help. Has this been resolved? 
  • gammonjgammonj Posts: 7
    Yes, my issue was hardware. I had to replace the part on the back of the board.
  • Do you know which part exactly? Was it the circuit box that is in the picture above? 
  • gammonjgammonj Posts: 7
    It is a board inside of that box. 
  • Did you fix it yourself or was it under ActivCare? Any idea what exact part it was? 
  • gammonjgammonj Posts: 7
    I was contacted directly by Promethean and they supplied the part needed. 
  • Thank you so much! I will direct them to this thread. 
Sign In or Register to comment.