|

Activborad is not getting detected by windows 10, Activdriver and ActivInspire software updated

Activborad is not getting detected by windows 10.  Activdriver and ActivInspire software updated, still the same issue. it is working in windows 8.1, no flame.

Answers

  • Hi kkayakkil,

    Thanks for posting on the Support Community.

    With regard to the issue raised, you've mentioned that the ActivBoard is working with your Windows 8.1 machine, does this show the white LED on the flame when connected and working? 

    Do you receive any error messages when connecting your Windows 10 machine to the ActivBoard? If so, what message shows?

    I would recommend directly connecting a short 3m or less USB cable to the ActivBoard USB port bypassing any wallboxes/faceplate/connectivity panels that may be in use and seeing if this helps.
    Please can you let us know the model number of the ActivBoard (not serial number)?

    Kind regards,
    Adam
    Promethean Technical Support
  • yes, it shows when connected and working with windows 8.1 machine. I have already tried by connecting a short USB cable, but still the same issue.  ActivBoard Product Code: ABV378S300
  • Hi,

    Thank you for your response.

    Does the problem happen with all users? Does it happen if you login with Admin rights?
    Please also have a look at the article below and see if it helps:

    https://support.prometheanworld.com/article/?kb=1039

    Thank you

    Miguel
    Promethean Technical Support


  • Yes, it happens for all the users including local administrator. 

    ActivDriver version: 5.5.37

    PC is directely connected to the ActivBoard by using a 3 Meter USB cable.

    It shows as Generic USB Hub in device Manager.
  • Hi kkayakkil,

    Thanks for posting on the Support Community.

    The ActivDriver version you are using is a much older version which isn't supported with Windows 10 and this ultimately could be where the issues are.

    Please follow the steps below:
    1. Remove the USB cable from the computer which is connecting to the ActivBoard
    2. Uninstall the current ActivDriver
    3. Clear the computers TEMP files (Search %TEMP%)
    4. Restart the computer (still with the USB cable removed)
    5. Install the latest ActivDriver (5.14.21) - https://support.prometheanworld.com/product/activdriver
    6. Once installed, restart the computer
    7. Connect your USB cable to the computer
    Hopefully this will help with the issues you are experiencing.

    Kind regards,
    Adam
    Promethean Technical Support
  • Hi Adam,

    My school has an similar case with  kkayakkil's one. Since my school will replace all laptop with window 10 OS, I found that those win 10 laptop are working well with 1st & 2nd Gen activboard, but not AV 300 pro. All new laptops are installed the latest version of driver (5.14.21). I have already tried to connect to laptop directly, it shows that the interactive function is not working, but work for  speaker 
      
  • Hi kevin_tam,

    Thanks for posting on the Support Community.

    The Windows 10 operating system is compatible with the ActivBoards, it suggests that there may be something relating to the hardware of the laptop that you are using or possibly USB 3 related issues.

    With your 300Pro ActivBoards, are you using the USB cable to provide sound? Or are you connecting an audio cable for sound to the amplifier on the left hand side of the ActivBoard?
    When you connect the USB cable, does the Windows 10 laptop detect this and show any error messages?  What colour does the LED go in the top left corner when connected to the laptop?

    My first recommendation is to bypass any wallboxes, faceplates or connectivity panels and plug a 3 meter or less cable in to the USB input directly on the ActivBoard as shown on the picture below:


    If this detects the ActivBoard and starts to work, try and calibrate and use the ActivBoard.
    If this does work, please take a look at the below link which relates to USB 3 related issues:
    https://support.prometheanworld.com/article/?kb=1476


    I hope this information helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • ChrisChris Posts: 1
    I am having this same issue.  I am using a 3m USB cable and have the latest driver install. I have also cleared all TEMP files.  This resolved the issue for about an hour.  Then suddenly the computer didn't recognize the board again.  I cleared the TEMP files again but my computer will still not acknowledge the Activboard.  I also have noticed that many times when I create a new flipchart, it gets saved as a .temp file and I have to go into the file folder and remove the .temp extension to that I can open the flip chart from within the program.  I am assuming that these issues are related, but they may not be.  Any help would be greatly appreciated.
  • Hi Chris,
    Thanks for posting. 

    It sounds like you have 2 different issues, your connection issues and computer issues when it comes to saving the flipchart.

    For your .temp file issue, we would recommend updating ActivInspire to the latest version, this can be downloaded from the below link:
    https://support.prometheanworld.com/download/activinspire.html
    Are you saving your flipchart files to a specific folder location? 

    For the connection issues, what model ActivBoard are you using? Again, is this connecting to the USB Input as shown on my previous post? Or does this connect to a box on the wall or connectivity panel?
    What version of the ActivDriver is installed?

    Does the same issue happen if logged in with a local administrator account (for both ActivBoard and ActivInspire issues)?

    Kind regards,
    Adam
    Promethean Technical Support
  • Hi Adam,
    I have connected the board directly to the USB input. Only the speaker function is working. No error message has been seen in my laptop. The LED light is turning RED.

    Please help!

    Kevin
  • Hi kevin_tam,

    Thanks for your update.

    Do other computers which work on other ActivBoards of this model also work? 

    The next step would be to remove the plastic cover for the electronics and you will see another USB port which was previously hidden by the plastic cover. When connecting to this set of electronics you won't have sound, although what we are testing to see if the electronics start to connect and work with your computer so that you can use the pens. The LED should go white. 

    If this still fails to work, it may be that the electronics are faulty.
    I would recommend contacting Promethean Technical Support directly over phone or email and providing the serial number of the ActivBoard so they can check the remaining warranty.

    Kind regards,
    Adam
    Promethean Technical Support

  • j03manj03man Posts: 1
    I have the same problem with Windows 10 machines. And I know what the problem is. When I go to Device Manager then "Generic USB Hub" and there is one that has a yellow triangle. Genetic USB Hub.

    This one dissapears when I disconnect the USB cable and so I know its some device or something from the board. There are no updates on Windows Update for  this.

    What solution can promethean provide us? Too much money on this boards to just not work.. Smart products work flawless with all OS versions of window.
  • If the USB cable between the computer and the board uses any additional hardware (such as extension cables, wallboxes or wall plates, or an external USB hub or adapter at either end) try either disconnecting them from the computer for about 10-20 seconds then reconnecting them to let the drivers reload or remove that hardware from the connection entirely and connect the computer to your Promethean hardware using a single 3m(10') USB cable to verify whether or not that extra hardware was causing the error seen in Device Manager.

    If the computer is connected to the Promethean hardware in use with a single length of cable as described above and the same error is present in Windows' Device Manager, please look to Article 1392 from our support page for steps to take in pointing that device to our ActivDriver through Device Manager.

    If that has no effect either, we would recommend using a different USB cable and a different computer with our updated ActivDriver (5.16, as of this post) installed (preferably ones which work with other Promethean hardware) with the hardware in your room.  

    From there, we would look further into the Promethean hardware as the likely cause of the issue; we would recommend reaching out to our support team with the board's serial number to verify what hardware is in use and what warranty coverage may be in place for that hardware.
Sign In or Register to comment.