|

ActivePanel Turn Off Auto-Switching Source

I am trying to use a Chromecast in one of my HDMI ports.  When I attempt to cast to the ActivePanel, it acts as if it lost signal for a second, so the source changes to the next HDMI port.  Is there any way to turn off this automatic switching?  

Answers

  • With our most recent model of ActivPanel, there is a setting to toggle off in its ‘Setting’ menu, called “Source Auto Switch”.   If you set this to ‘Off’, does the same behavior present when mirroring to the Chromecast device

  • jgarbowskijgarbowski Posts: 4
    Yes, that is switched off. That was the first thing I tried.
  • Craig PrometheanCraig Promethean Posts: 500 mod
    Hi jgarbowski,

    Can you please provide us with the model of your ActivPanel, this will help us replicate the issue here for testing.

    To help you find the model number please take a look at the below support article: 

    https://support.prometheanworld.com/article/?kb=1088

    Thank you,

    Craig 
  • jgarbowskijgarbowski Posts: 4
    It is AP4-70
  • Hello jgarbowski,

    Is source identify also set to off?

    Which HDMI port are you connected to? 

    Are any HDMI splitters or switches in place?

    Thanks
    Michael
    Promethean
  • jgarbowskijgarbowski Posts: 4
    Hello,

    I have tried it with Source Identify on and off.

    It is in HDMI port 2, but I have tried others.  I do not have any splitters or switches.
  • Hello jgarbowski,

    With these settings turned to OFF, the panel should not auto switch to the next source. Does changing the source back to the Chromecast resolve the issue? 

    Please reset the panel to Factory Default by going to Menu > Setting > Restore to Default 

    In this same area, you will see a firmware version.  Please let us know what version is listed. 

    Does the issue happen with any other devices connected to the panel? For instance, if you have a computer connected and then power the computer off, does the source switch?

    Thanks
    Michael
    Promethean Support
  • IT_GuyIT_Guy Posts: 23
    I have a very similar problem with the AP5-70.  What are the steps to disable the auto-switching pop up message that indicates another video source has been found confirm/cancel?  It pops up all the time and I have some users that are very annoyed by this.  Thanks in advance.
  • Hi IT_Guy,

    I've sent you an email directly with further information for this.

    Kind regards,
    Adam
    Promethean Technical Support
  • Can you please respond to me directly about this issue. I have the exact same issue with my board. The auto-switching pop-up, literally pops-up constantly. This device is less than a week out of the box and the issues are constant. I am using a Windows 10 PC and ActiveConnect devices.
  • Hi wfisher,

    I will email you directly for further troubleshooting. 

    Kind regards,
    Adam
    Promethean Technical Support
  • dcallawaydcallaway Posts: 1
    Hello, I am having the same issue as other users in this thread. I have just setup an AP5-70 board to have dual inputs. One on the VGA and the other on HDMI3.  Everything works but the annoying pop up will come up as long as the vga cable is connected.  Note it will not come up if the VGA Source is selected. Only when the HDMI source is active and the VGA Cable is plugged in.
    Thanks in advance.
  • Adam K PrometheanAdam K Promethean Posts: 1,929 admin
    Hi dcallaway,

    Thank you for posting on the Support Community.

    I will email you for further troubleshooting.

    Kind regards,
    Adam
    Promethean Technical Support
  • blaw75blaw75 Posts: 2
    Please send me info mrelative to AP5-70 Auto Source Switching.  I need this to stop cause I cant get work dont trying to make auto source go away every minute or so
  • Hi Blaw75,

    I'm creating a new case for your auto switching.  I'll send you an email.  Please respond to that email when you get a chance.

    Thank you,

    Pam
  • HowHurHowHur Posts: 1
    I also have an AP5-75 with the annoying pop-up that won't go away when on an HDMI.  Can you send the directions to supress this?
    Thanks.
  • Hi HowHur,

    I'm creating a case for your AP5-75, I will send you an email from within that case.

    Thank you,
    Pam
  • jmilbyjmilby Posts: 1
    Can you please respond to me directly about this issue. I have the exact same issue with my board (AP5-70). The auto-switching pop-up, literally pops-up constantly. 
  • An e-mail is being sent to you, @jmilby, at the same address used to create your account on this site.  This message will have further advice concerning this issue.
  • jtarangojtarango Posts: 1
    I am having the same issue on an AP4-70. Momentary change in resolution causes input to advance to next source.
  • Adam K PrometheanAdam K Promethean Posts: 1,929 admin
    Hi jtarango,

    Thanks for your post.

    What HDMI port are you connecting the ChromeCast too?
    Have you tried to change the source identifier off?

    With these settings turned to OFF, the panel should not auto switch to the next source. Does changing the source back to the Chromecast resolve the issue? 

    Please reset the panel to Factory Default by going to Menu > Setting > Restore to Default 

    In this same area, you will see a firmware version.  Please let us know what version is listed. 

    Does the issue happen with any other devices connected to the panel? For instance, if you have a computer connected and then power the computer off, does the source switch?

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.