|

Active hub

Our ACTIVE Hubs show green light and the computer shows the device loaded. But when we try to use the expressions it says no active Hub. Any suggestions?

Comments

  • Paul PrometheanPaul Promethean Posts: 196 mod
    Hi drbpatterson1,

    Thanks for posting.  The issue that you are describing is usually caused by too big a difference between the ActivDriver and ActivInspire in use.  For example if you are running and older version of ActivInspire such as v1.6 and the very latest ActivDriver v5.15.10, then we would expect this error.  The latest ActivInspire is v2.9 so please ensure that you are on the latest version of each and this should get you up and running.

    We look forward to hearing back from you.

    Kind Regards,
    Paul

    Promethean Technical Support
  • drbpatterson1drbpatterson1 Posts: 2
    Ok can you walk me through the steps of how to make sure this is done. I am new to all this and over technology at my school. 
  • Hello drbpatterson1,

    We have some great articles on our support site regarding the installation of our software. Instructions for installing the ActivDriver can be found at https://support.prometheanworld.com/article/?kb=1291

    ActivInspire installation instructions can be found at https://support.prometheanworld.com/article/?kb=1052

    Please let us know if we can further assist.

    Thanks
    Michael
    Promethean Support
  • ted58355ted58355 Posts: 1
    How many devices I connect on the active hub 
  • Adam K PrometheanAdam K Promethean Posts: 2,146 admin
    Hi ted58355,

    You can register up to 500 ActivExpression/ActiVote devices to an ActivHub.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.