|

ActivInspire won't start (Windows 10 Home 64bit)

SentirSentir Posts: 2
edited on March 13 2017 in Software Solutions
Hello,
after instalation I tried to start the program but nothing happen (I also tried start it as administrator with same result). Reinstall with all components also not working. I know it's hard to analyze it but if you have some idea what to do next I'll be happy. Thank you so much for the answer.

What I have:
- newest ActivInspire (2.9.66777)
- newest Adobe Flash (also with components for other browsers)
- newest Java
- newest Windows update (Windows 10 Home 64bit)

Answers

  • Craig PrometheanCraig Promethean Posts: 489 mod
    edited on March 14 2017
    Hello Sentir,

    The issue is a little strange. I think it would be easier to start from the beginning.

    Can you please completely remove ActivInspire and all components. Once you have removed ActivInspire please delete the temp files. You can do this by typing %temp% into the windows search. 

    Once the files have been deleted please try to install ActivInspire again.

    Please let us know the results.

    Craig 
  • SentirSentir Posts: 2
    Well it didn't work either so I think only help is complete Windows reinstall because on another computer it works perfectly.
  • Hello Sentir,

    Do you see the Promethean logo when you open ActivInspire?

    Another thing we may want to try is to uninstall all versions of Java, reboot, and install a freshly downloaded copy.

    Thanks,
    Michael
    Promethean Support
Sign In or Register to comment.