|

Why is my Promethean board not filled with my laptop screen?

I have a PRM-35 Promethean projector hooked to an hp laptop. Last school year all was great. They re-imaged our computers over the summer.  I had to download activeinspire and activdriver.  Now I have about 9 inches top and bottom on my board that are not filled with my laptop screen.  I have tried different settings on the projector but cannot get the board filled.

Answers

  • Hello dalemann,

    You will need to ensure that the computer is set to an appropriate resolution for your board. The projector should also be set to the correct aspect ratio. 

    We have a chart with the correct settings on our support site. 

    Thanks,
    Michael
    Promethean Support
  • dalemanndalemann Posts: 4
    I have tried all of those settings on both my computer and my Promethean projector.  If I change my multiple displays from duplicate these displays to extend this display, it fills my board, but of course then it does not mirror my screen.
  • dalemanndalemann Posts: 4
    Since I had to download the software again due to computer re-imaging, could I have the wrong versions that would cause this problem that I did not have before the re-image?
  • Adam K PrometheanAdam K Promethean Posts: 1,258 admin

    The best way to identify if the issue relates to screen resolution settings on the computer, I would first recommend, disconnecting your video cable to the projector and letting this display the Promethean splashscreen.
    Providing the projector settings are correct to match the size of ActivBoard you have (please see below) and your image is filling the surface of the ActivBoard correctly, if this changes when you connect your video cable, please look at amending the screen resolution settings on the computer.

    If you have an ActivBoard 87" or 95":
    -Press the Menu button on the remote control
    -Using the right arrow key navigate to Installation I
    -Now press the down arrow key so that Aspect Ratio is highlighted
    -Press the Select key
    -Press the right arrow key to toggle to the correct aspect ratio for your ActivBoard: set to Fill for an 87” ActivBoard or 16:9 for a 95” ActivBoard

    If you have an ActivBoard 64" or 78":
    -Press the Menu button on the remote control
    -Using the right arrow key navigate to Installation I
    -Now press the down arrow key so that Aspect Ratio is highlighted
    -Press the Select key
    -Press the right arrow key to set the aspect ratio to 4:3

    I hope this information helps.

    Kind regards,
    Adam
    Promethean Technical Support

Sign In or Register to comment.