|

Insufficient privileges error message

Hello,
When I try to install the active driver I keep getting the above message even though I am logged on as an administrator and have even used dummy accounts to see if it will work.  Same problem.  I'm using Windows 8.1.   I have updated windows as much as much as I can.  I have tried the C+ fix you recommend on your support page.  Please help.

Comments

  • Hi Nir,

    Thank you for your post on the Support Community.

    With regard to the issue raised, please could you advise what version of the ActivDriver you are trying to install?

    Also, at what stage of the installation do you get this error message?
    Are you logged in as a local admin user or part of a networked managed admin account?
    Please can you try logging in as a brand new local admin and trying the installation file and see if this works?

    Kind regards,
    Adam
    Promethean Technical Support
  • NirNir Posts: 2
    --local admin user
    --version 5 16 7. Exe 
    -- tried  logging in as a brand new local admin user ... same error 
    it happens about 1/4 of the way through installation

  • Hi Nir,

    Thanks for your reply.

    Please could you try to install the .MSI installer from the below link, please choose which is applicable to your computer:
    Please let us know if this helps install on your computer. Please ensure that you do this with a local admin user.

    Should you still get an error message, please provide the screenshot of the error so we can further advise.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.