|

Board is unresponsive but fully operational?

DustinShortDustinShort Posts: 5
edited November 2017 in Interactive Whiteboards
This situation has me at my wits end!  I have two ActivBoards that are fully connected but will not see any generation of pen.  They are the same model, and utilize motherboard PCA-566800078.  Both 'Boards have the same symptom.  The latest driver is installed on the laptop (this issue occurred previously on a PC this laptop replaced as well), the ActivBoard is visible to the laptop, and the driver will allow the laptop to open the calibrate screen.  On the 'Board, no audible sound (beep) occurs but the light scrolls through the colors to white, and then the white LED remains lit.  There is absolutely no response from the 'Board on known working pens.

To troubleshoot, we have tried:
- Connecting the ActivBoard directly to the laptop with a 6' USB A to B cable
- Replacing the motherboard
- Installing drivers 5.10, 5.12, 5.13, 5.15, and 5.16 progressively
- Testing PC-based calibration with multiple pens
- Touching Promethean symbol on board with multiple pens

There is a power port beside the USB port on the motherboard of the ActivBoard that doesn't seem to have been utilized.  In other words, this older 'Board never used it.  To my knowledge, it wasn't necessary.  My next step, however, is to supplement the power supplied by the laptop to the 'Board via a Promethean power supply.  If that doesn't work, I'm completely out of ideas.

To the Question:  Has anyone had this issue?  How did you resolve it?

Answers

  • Adam K PrometheanAdam K Promethean Posts: 1,986 admin
    Hi DustinShort,

    Thanks for posting on the Support Community.

    I would recommend first ensuring that the cabling is correct at the back of the ActivBoard as per the below picture:


    To confirm, does the LED on the flame change when the ActivPen is placed on the surface of the ActivBoard? 
    Are you also using the pens below?


    You can also try to upgrade the firmware on the ActivBoard to see if this helps, please follow the instructions on the below link, from what you've mentioned for the PCA you have, this would indicate a 78" ActivBoard, please ensure that this is correct before updating the firmware:
    https://support.prometheanworld.com/article/?kb=1038



    I hope this helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • DustinShortDustinShort Posts: 5
    Adam, thank you for your reply!  The ActivBoard has none of those cables except a solitary USB to the bottom left corner of the motherboard cover.  We are not using ActivPen 4, but these.  These models have worked in the past, and do work on other of the same model ActivBoard.  I will try the firmware update.  There is no response from the LED flame at any time.
  • Hi DustinShort,

    Thank you for your response.

    Please let us know how you get on with the firmware upgrade.

    Thank you

    Miguel
    Promethean Technical Support

  • DustinShortDustinShort Posts: 5
    Miguel and Adam, the firmware update did not make a difference.  I used the correct firmware update, and after restarting the 'Board and the PC (for good measure), the 'Board continues to be unresponsive.  I also installed a power supply to the motherboard, hoping that perhaps an extra boost in power might do the trick.  Still nothing.
  • Adam K PrometheanAdam K Promethean Posts: 1,986 admin
    Hi DustinShort,

    Looking at all of the information you have provided, the electronics indicate a 300 series ActivBoard in use however the pens you are using are for an older 2nd Generation ActivBoard which aren't compatible with the electronics that you have mentioned.
    If you can confirm the model number that is located on the side of the ActivBoard this would be appreciated. Or if you provide a photo of the ActivBoard we can identify this.

    Is your ActivBoard also cabled directly as per the diagram above? 

    Thanks
    Adam
    Promethean Technical Support


  • DustinShortDustinShort Posts: 5
    Adam,

    Thank you for your quick reply!  I'll get you that information as soon as I am able.
  • DustinShortDustinShort Posts: 5
    edited December 2017
    Serial # is {##########} for an ABV578PRO.
  • Hello, @DustinShort.

    I have edited your post to remove the serial number provided to us; when posting to our support community, we ask only for model number information from our hardware so that its information cannot be used in generating a license for the ActivInspire software by an unauthorized user.

    Regarding the issue in this post, the pens pictured are not compatible with 500 Series ActivBoards; they are only compatible with our second-generation ActivBoards.  Article 1414 from our support page will advise further about what pens are compatible with each of our models of hardware.

    The pens which will help operate that 500 series ActivBoard, the Teacher and Student ActivPen4, may still be available from our NeedItNow online shop or by reaching out to a Promethean Salesperson in your area.
Sign In or Register to comment.