|

ActivDriver issue

Hello, we are having an issue uninstalling an older version of ActivDriver and thus is disabling interactivity on an AVB378Pro.
The Teacher tried to install version ActivDriver_5_16_7 over the top but it seems to have made the issue worse.
I was hoping to reinstall Activdriver x64 v5.9 and then uninstall but I am unable to locate this install file, could this be shared? If I reinstall this old version and then uninstall along with uninstalling the new version and then reinstalling would this be the correct process? I have attached some images to support this issue. Thanks, Adam.

Answers

  • Hi ASIT,

    Thanks for posting on the Support Community.

    With regard to the issue, please could you try to manually uninstall the ActivDriver using the instructions on the below link:

    https://support.prometheanworld.com/article/?kb=1064

    If you still have any issues please let us know.

    Kind regards,
    Adam
    Promethean Technical Support
  • ASITASIT Posts: 18
    Hi Adam, forgot to mention that we performed a manual uninstall of the ActivDriver but after a reboot the Windows installer takes over and tries to install Activdriver x64 v5.9 each time, when it cannot find the installer file it fails and interactivity is disrupted on the Board. We have tried again to install the latest ActivDriver over the top and the Board becomes interactive but after each reboot the Windows installer returns and interactivity is broken once again. Could you provide the this old version of ActivDriver, we could then allow it to install and then we could install?
  • Hi ASIT,

    This sounds quite a strange behaviour, does the same happen if you remove the USB cable thats connecting to the Promethean Hardware?

    We had 2 versions of the 5.9 ActivDriver, this was 5.9.16 and 5.9.22, below are the 64bit versions:

    5.9.22- https://promethean.box.com/v/ActivDriverx64v5922setup
    5.9.16- https://promethean.box.com/s/c24qy49l1i21ddfpbv5zbhn87zng27lc

    I hope this helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • ASITASIT Posts: 18
    Hi Adam, Yes, it persists even after we have disconnected the USB cable, not something we have seen before. I will try these versions and come back to you if we need further assistance. Thanks.
  • Hi ASIT,

    Thanks for letting us know.

    Fingers crossed you're able to get this working again with the previous ActivDrivers.

    Let us know if you need any further help.

    Thanks,
    Adam
    Promethean Technical Support
Sign In or Register to comment.