|

ActivInspire flipcharts

Has anyone had an issue with ActivInspire flipcharts where it wont open shortcuts on desktop if you have version 2.10 or later?  

When try to open states there is newer version installed and need to down grade to previous version.  But you can open the flipcharts by first opening ActivInspire and then browsing to the desktop folder.

Answers

  • Hello MartinSTCS, 

    If you have a Windows computer check that your Temp folder is not full. Your ActivInspire flipchart is stored here whilst you work on it, and if the Temp folder is full, your work may not be saved. This is sometimes the case with larger flipchart files. To empty your Temp folder, make sure ActivInspire is not running, then open My Computer and type %temp% in the search bar. Hit Enter. Select all of the files and folders, and delete them. You may receive a message if some of the files are in use; click Skip

    If you have a different operating system can you please tell us what that system is. Also, how are you saving your ActivInspire flipchart? 

    Please let us know if you have any further questions. 

    Thank you, 
    Nelly 
    Promethean Technical Support
  • Dear Nayeli,

    I will check the temp folder, its Windows 10 enterprise we are running.  They are flipcharts that are in the documents folder but they have shortcuts to them on the desktop because they use the same flipcharts regardly.  Thanks.
  • Hi MartinSTCS,

    Thanks for letting us know.  Please let us know if this helps.

    We look forward to hearing back from you.

    Kind Regards,
    Paul

    Promethean Technical Support
  • When I launch this is the pop-ups I get.  Thanks.


  • Hi, MartinSTCS.

    Is this issue happening when opening just this flipchart, or when opening any?

    To ensure your computer opens the flipchart with the correct file, please follow these steps.
    • Right-click on the flipchart file and choose Properties from the menu.
    • Under the General tab, select Change... next to the Opens with title.
    • Then, click More apps.
    • Then, scroll down and click Look for another app on this PC.
    • In the window that opens, navigate to C:\Program Files (x86)\Activ Software\Inspire and select the Inspire icon and click the Open button.
    • Lastly, click OK on the Properties window.

    Now please try to open the flipchart by double-clicking the flipchart icon on your desktop.

    Best Regards,
    Austin
  • Dear Austin,

    I tried this, and was the same result no help.


  • Dear Austin,

    This issue is with all flipcharts no just one. Thanks.
  • If you un-install the ActivInspire software (through Programs and Features) from the computer and reboot, then attempt to open the file, does the same 'Preparing to Install' message appear?  If you do remove the software, please re-install our latest version (2.11) available here.

    Do the same errors appear when any other user or Admin accounts log into the computer and attempt to open a flipchart file?

    Do the files open normally on other computers?
  • Dear Jarrad,

    When I un-install it works with version 2.8. Everything works fine, but when you update to 2.10 or 2.11.  They dont work anymore.  Thanks.  
  • Hi MartinSTCS,

    Do the same errors appear when any other user or Admin accounts log into the computer and attempt to open a flipchart file?

    Do the files open normally on other computers?

    Kind regards,
    Adam
    Promethean Technical Support
  • Dear Adam,

    Yes all errors happen on admin accounts and user.  No it happens across many computers.  

  • Instead of Installing version 2.8 and updating to 2.10 and 2.11, try removing Inspire and Installing the version 2.11 Software directly using the download from our Support Page.  Does this have any effect on what is happening?
  • Dear Jarrad,

    I can try, can you send me the link to download 2.11? Thanks.

  • @MartinSTCS, Here is a link to the Download Page on our Support Website, from which ActivInspire 2.11 can be Downloaded:

    https://support.prometheanworld.com/download/activinspire.html

Sign In or Register to comment.