|

ActivBoard calibration not working

cmathisoncmathison Posts: 1
edited on January 25 2018 in Interactive Whiteboards
Hi all,

Having an issue with a Promethean ActivBoard. After calibration the board functions but the pointer is about 6cm off the pen in the central board area, though aligns itself at the edges of the screen. Has anyone come across this before and found a solution?

Answers

  • Hi cmathison,

    Thanks for posting on the Support Community. 

    With regard to this particular issue, are you using an extended desktop set up or a duplicated image? 

    Please can you also confirm the screen resolution being used? 

    If you are using an extended desktop, please try a duplicated image and calibrate, does this work correctly?

    Please let us know the model of the ActivBoard being used if you are experiencing further issues. 

    Many thanks
    Adam
    Promethean Technical Support

  • Gsa558Gsa558 Posts: 4
    I'm trying to calibrate our board and it shows the 5 X marks but it doesn't recognize when I press the X.  :(  I've used 2 different Promethean pens and my finger.  It's not recognizing any therefore not calibrating.  Help!!
  • Hi Gsa558,

    Thanks for posting on the Community.

    When you place the pen on the surface of the ActivBoard, does the LED in the top left corner change colour?

    What colour is the LED when the ActivPen is not placed on the ActivBoard?

    If this is a RED LED, this relates to a connection issue, please check your USB cables and ensure that this is connected directly bypassing any wallboxes or connectivity plates. 

    Kind regards,
    Adam
    Promethean Technical Support

  • Gsa558Gsa558 Posts: 4
    It is blue when the pen is not placed on the board.
  • Hi Gsa558,

    Thanks for your reply.

    This could depend on the model of ActivBoard you are using however usually this will be a white LED when connected to the computer.

    You can find the model number on your ActivBoard next to the serial number (although we don't need that currently).

    Kind regards,
    Adam
    Promethean Technical Support
  • Gsa558Gsa558 Posts: 4
    edited on February 8 2018
    ABV578PRO  
  • Hi Gsa558,

    The LED on this ActivBoard will be white when connected to your ActivBoard and ready to use. The LED should only change to blue/cyan when the pen is placed in proximity of the ActivBoard. 

    I'd recommend resetting your ActivBoard by removing the USB cable from the computer and turning the ActivBoard off at the mains. Leave this for 5 minutes, turn the ActivBoard back on and then connect your USB cable to the computer.
    If your projector is on the same mains socket as the ActivBoard, ensure to turn off your projector first and allow for enough time for this to cool the lamp.

    Kind regards,
    Adam
    Promethean Technical Support
  • Gsa558Gsa558 Posts: 4
    This did not work. :(  When the calibration screen is up it is not recognizing when we touch the X. 
  • Hi Gsa558,

    Is the LED in the top left corner of the ActivBoard changing colour?
    If not, this could indicate a faulty pen.
    The LED should change from white to blue when the pen is in proximity of the surface of the ActivBoard.

    Thanks,
    Adam
    Promethean Technical Support

  • Calibration screen comes up, LED changes color when pen is pressed to the board, does not register when I try to press the X either with my pen or finger.
  • Hi Cradle2Crayons,

    Can you tell me what hardware you have? There will be a model number on the hardware. To help you find this please take a look at the below support article: 

    https://support.prometheanworld.com/help-library/?q=1088

    Can you also ensure you have the very ActivDriver installed? I have provided a link below: 

    https://support.prometheanworld.com/product/activdriver

    Does your pen interact normally outside of the calibration screen? 

    We look forward to hearing from you :)

    Craig 
Sign In or Register to comment.