|

Losing Connectivity Daily

Every day we have some teachers that have to restart their computers and plug the USB cord into a different port on their computer to make the board recognize and stat working again.  I am running 5.17.13 activ driver on a ABV378PRO product code board.  Currently the driver in the toolbar is saying one device found, but the board has a red flame.  The sound works over USB but no interactive features.  I have tried different pens to no avail.

Answers

  • Hello andrewbrockman,

    If you are using a windows machine, please check that there are no errors in the device manager. For assistance on checking for this, the article listed below will assist you.

    https://support.prometheanworld.com/article/?kb=1039

    We would also recommend trying another, known working USB cable to ensure that there is no issue with the cable establishing the connection to your board. 

     

     

  • I have checked the Device Manager and there are no errors present.  This is an issue on at least 3 computers, so I doubt the USB cable is going bad on all of them.  The board still has sound from the USB connection and the activ driver says 1 device found, so it seems unlikely that it is a cable. 
  • Hello andrewbrockman, 

    The interaction issue that the ActivBoards are having could be that the firmware on the ActivBoards need to be updated. What model of ActivBoard do you have? Are all 3 ActivBoards the same model? Once we know the model we can provide you with the appropriate firmware file for the ActivBoards.  

    Thank you!
    Nelly 
    Promethean Support
  • All boards are the Model number listed in the initial post.   ABV378PRO product code
  • Hello andrewbrockman, 

    Thank you for providing us with the information requested. To update the firmware of the ActivBoard, please used the file and instructions from the link below:

    ActivBoard firmware upgrade instructions

    https://support.prometheanworld.com/article/?kb=1038

    Please make sure to download file ActivBoard 100 and 300 Series - 78" for your model of ActivBoard. 

    Kind Regards, 
    Nelly 
    Promethean Technical Support
  • I'm having the same issue with the same product code. Were you able to fix it?
  • Adam K PrometheanAdam K Promethean Posts: 1,955 admin
    Hi laturner422,

    Thanks for posting.

    What model is your ActivBoard? 
    Have you tried the steps previously mentioned above relating to the firmware for the ActivBoard 100/300 series, if your model matches this?

    Kind regards,
    Adam
    Promethean Technical Support
  • Hi Adam, it is the same model as above. I tried to upgrade but the upgrade failed.
  • Hello laturner422, 

    Please make sure that you are doing a direct connection to the ActivBoard with a shorter USB cable. 

    Kind Regards, 
    Nayeli 
    Promethean Technical Support 
Sign In or Register to comment.