|

ActiveInspire hangs on startup (solved)

Hello,
A few weeks ago I asked about ActiveInspire hanging on startup (Linuxmint 18.3 aka Ubuntu 16 modded)... it never posted here (?)... anyway I just tried running 'sudo inspire' and it worked... so I guess it's a permissions issue. Was hoping you'd post this one to help others stuck on this issue.

Thanks.

Answers

  • jdogjdog Posts: 2
    yep, just add your user to activflash
    sudo adduser joesMyName activflash

    then log out and back in again and you're good to go.
  • Adam K PrometheanAdam K Promethean Posts: 1,955 admin
    Hi jdog,

    Thanks for letting people visiting the Support Community know how you helped to solve your issue.

    Kind regards,
    Adam
    Promethean Technical Support
  • bobcbobc Posts: 2
    Please help me understand what this means. I have a user that has this problem, Hardware: MacBook Pro 13" Mid 2012, 4GB RAM, OS 10.11.6, ActivInspire: 2.11.66910, ActivDriver: 5.17.1309. Any ideas? 
  • Adam K PrometheanAdam K Promethean Posts: 1,955 admin
    Hi bobc,

    Thanks for posting.
    This particular discussion that jdog had mentioned above is only in relation to Linux operating systems.

    If your user has this issue, I would suggest ensuring that Flash and Java are installed and up to date.
    If you still experience an issue, create a new local admin account on that MacBook Pro and see if ActivInspire works on this account.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.