|

ActivConnect-G/ActivPanel V5 No Audio

I have an ActivPanel with the latest V5 firmware that I know about (Jan 2018) and an ActivConnect-G up-to-date w/ latest OS that the ActivConnect-G audio is not playing through the panel.  I've ensured that both the panel and ActivConnect have the volume up.  I have also made sure that the Android sound settings are turned up.  I've tried another HDMI port...same result.  Unfortunately I've encountered this same thing one other time a few weeks ago and the sound just came alive w/o any changes.  I've also checked that the ActivConnect is outputting PCM and that the SDPIF (sp.?) is set to PCM.  Running low on ideas and any suggestions would be welcomed.

Answers

  • Hello IT_Guy,

    With the volume of the panel turned all the way up, do you hear any sound when you change sources on the panel? This will let us know which component is the issue the ActivConnect or the ActivPanel.

    Also, please ensure that there is nothing plugged into the headphone jack on the back of the panel as this can cause the sound to be directed to the wrong place.

    Kind regards,
    Martha
    Promethean Technical Support

  • IT_GuyIT_Guy Posts: 23
    The headphone jack was the cause.  Thanks for pointing that out!
  • Adam K PrometheanAdam K Promethean Posts: 1,955 admin
    Hi IT_Guy

    Thanks for letting us know that this was the fix.

    Enjoy your day!

    Adam
    Promethean Technical Support
Sign In or Register to comment.