|

Message Status - Signal out of range. How can this be fixed?

Hi, we have a Promethean Active Board installed in one of the computer labs. Every time I connect the laptop to the board I get an error message - "Message Status - Signal out of range". I've got all the cables connected. VGA, USB cable plus the audio cable.....I've tried connecting the VGA cable directly to the projector but still nothing.....Would really appreciate any help. Thanks.

Answers

  • Adam K PrometheanAdam K Promethean Posts: 1,955 admin
    Hi Tudrau,

    Thanks for posting on the Support Community.

    Can you help by confirming the model number of the projector?

    Is this a Promethean branded projector?

    When you connected a VGA cable directly to the projector, how long was this cable?

    I look forward to your reply.

    Kind regards,
    Adam
    Promethean Technical Support
  • TudrauTudrau Posts: 3
    edited on March 6 2018
    Hi Adam,

    Thanks for replying.

    The serial no# for the projector is: (Removed by Promethean Support)

    Yes this is a promethean branded projector (PRM-35).

    The VGA cable used was at-least close to 2m. This was a VGA cable for an EPSON stand-alone projector.

    Please advise.
  • Hi Tudrau,

    Thank you for that information.

    Can you test with another VGA cable as this may resolve the issue. 

    Also, being that there is more than one VGA port on this projector, if you connect to the other port, do you get the same message?

    We look forward to your reply. 

    Kind Regards,
    Maggie
    Promethean Technical Support
  • TudrauTudrau Posts: 3
    Hi Maggie,

    I have tested both VGA ports with different cables. I have even tried the HDMI port with an HDMI cable but still getting the same message.

  • Adam K PrometheanAdam K Promethean Posts: 1,955 admin
    Hi Tudrau,

    Thanks for your reply.

    Is this error message being displayed on your computers monitor/laptop screen or from the projected image?


    If this is from your computers display, we would recommend contacting your computers manufacturer for further advise on this as this could relate to a graphics card setting.

    Kind regards,
    Adam
    Promethean Technical Support


Sign In or Register to comment.