|

HDMI and ActiveConnect

When I turn the active panel on with no signal being sent to the board (computer on HDMI 2) I will not get the option to select the ActiveConnect system on HDMI 3.  It does not say ActiveConnect it only has HDMI 3 with a green light.  Clicking on it does nothing.  If I plug in a computer and push a signal to HDMI 2 (can see my extended desktop) I now have the option to select ActiveConnect and it works? It just started doing this after working ok for several days.  Now if I want to use the board I have to have a computer hooked to the board and a have a signal going to it...

Answers

  • Hi Maflake,

    Please provide the model number of your ActivPanel, once we have that we will be able to help.

    Thank you,
    Pam
  • maflakemaflake Posts: 8
    Location of number?
  • Hello Maflake,

    The model number will be located on the sticker just above the serial number. It will typically be located on the underside of the lower frame of the panel or it will be found on the side of the panel near the ports.

    Kind regards,
    Martha
    Promethean Technical Support

  • maflakemaflake Posts: 8
    Version AP5_P_V1.0.0006 This is the version number found in the menu settings.

  • maflakemaflake Posts: 8
    edited on April 5 2018
    MODEL NUMBER: AP5-75-4K

    (Serial Number removed by Promethean) 
  • Hello mflake, 

    Thank you for the information. We have created case number 893454 to continue with the ActivPanel troubleshooting. 

    Kind Regards, 
    Nelly 
    Promethean Technical Support

Sign In or Register to comment.