|

Sound (Notification Volume)

The sound notifications are extremely loud. Every time I turn the Notification Volume down it simply goes back up.  The notification volume will not stay low. I've turned off Gmail notifications...students would jump 10 feet in the air everytime I got an email.

Answers

  • Hello Maflake,

    What hardware are you currently using to receive these notification on? Is it our ActivConnect G-Series? Are you connecting the computer directly to the panel?

    Where are you changing the notification volume on?

    We look forward to assisting you further in this matter.

    Kind Regards,
    Martha


  • maflakemaflake Posts: 8
    Active G is the hardware.

    Location of settings I'm changing:

    Settings
    Sounds & Notifications
    Notification Volume



  • Hello Maflake,

    We see. After some testing here, we have discovered that while you can change the sound of the notification as they come in, that change in volume would be in relation to the volume that the panel is at.

    For example, lowering the volume of the notification would have a negligible effect if the panel volume is maxed out.

    Regards,
    Martha

  • maflakemaflake Posts: 8
    Not much you can do about that.
  • Hi Maflake,

    Have you tried changing the sound notification to a different tone or to none?

    Thank you,
    Pam
  • maflakemaflake Posts: 8
    I just turned it off...would like to have some control over volume but that's not an option.  
  • Hi Maflake,

    We will pass your feedback on to the software development team to review for future consideration to updates to the ActivConnect-G software.


    Thank you,
    Pam
Sign In or Register to comment.