|

V5 No Signal

Hi, we have a newly installed V5 which was working and is now not. We only get a No Signal message on the screen. The ActivManager software picks up the connection for a second and then it drops again and says there are no devices connected. 

Tried powering off and on, tried a new HDMI cable to the PC (originally in HDMI 2 and tried 3 also). Will try a laptop on it tomorrow in case it is a fauly HDMI connection on the new PC (new school build). Don't recall trying the ACG to see if this connects, I will also try this tomorrow.

Is there anything else I can look at for this problem? What are my firmware upgrade options? 

Thanks in advance. 

Answers

  • Adam K PrometheanAdam K Promethean Posts: 2,146 admin
    Hi Fraserb82,

    Thanks for posting on the Support Community.

    Are you connecting through any faceplates or connectivity panels? If so, can you bypass this and connect your HDMI cable direct to the ActivPanel? 
    If you try the HDMI and USB cable on the front, does this work? 

    There may be firmware available although this is usually a last resort after checking cables, ports and devices. 
    If this is the case, please contact Technical Support directly and provide this ActivPanels serial number so we can ensure that the correct firmware is provided.

    Kind regards,
    Adam
    Promethean Technical Support
  • Fraserb82Fraserb82 Posts: 8
    Hi there, sorry I have not been back in touch sooner.

    We are still having this issue so I thought I would get back in touch.

    We are not connecting through any face plates, it's a direct connection (of varying lengths but all within the limit for HDMI). I have tried different HDMI cables into different HDMI ports including the one on the front.

    We have also tried updating the firmware (provided by Promethean support through a download link) on two boards (on the advice of someone at Promethean). One resulted in the connection being successful but the other one did not work, so the one that worked could have just been luck. 

    This is only an issue on the new style V5s. In the school we have the V5s that have a separate ACG and these are all fine. The ones we have problems with are the ones with built in ones (AP6-70).

    Can you get back to me with anything else I can try to resolve this issue? It's really starting to cause an issue for the teachers affected. I can't see any difference in setup from the AP6-70s that work or don't work. They are all connected to new PCs with the same fresh windows 10 images. There is also no additional software (on PCs) on ones that do or don't work so I don't think it's anything like that. 

    Are you aware of anything in the startup process that windows AppLocker would block from running and keeping the connection?
  • Hi Fraserb82,

    In order to help with this ActivPanel I've created a case 00928713, you will receive an email from this case.  

    Thank you,

    Pam
  • manrollmanroll Posts: 2
    my school in Ghana just recieved  an old 2nd generation activboard.l have been able to install the drivers  and software on laptop and the two are communicating well through usb. however i cannot get image on the board. the touch however  works fine because  wherever you touch on the board reflects  on the laptop. we dont have a projector  or wifi connected to the board . ca you help?
  • Hello Manroll, 

    With the ActivBoards, you must have a projector connected to your hardware in order to get a display on the board. 

    If we can assist you further, please let us know. 

    Kind Regard,
    Martha
    Promethean Technical Support
     
  • manrollmanroll Posts: 2
    thanks  for the  response . i will fix a projector.
Sign In or Register to comment.