|

ActivConnect no longer can contact Promethean store

Hi, I have just started the roll out of 1.0.29 to our V5 75" 4K screens.
However once I have installed the update, which I have to do locally as the OTA fails when getting verified, I am no longer able to access the promethean store. When i first click on the bubble on the home screen, I get an error message that states it cannot find the app, I am then presented with a list of apps from which I can select the promethean store. When the app the opens, I get the splash screen but the red circle graphic just spins and spins in the centre of the screen. I have tried restarting the android box but this has not resolved the problem. Any help would be much appreciated.
Thanks
Jonathan.

Answers

  • Hello Jonathan,

    It does appear that the online update is down currently. We are aware of it and actively working to bring it back online.

    As for the issue with the Promethean Store, after the initial update, you will need to go in and delete the Promethean Store bubble and then re-add it to the home screen as there was changes to the Promethean Store with this update.

    Please let us know if we can assist you further.

    Kind Regards,
    Martha
    Promethean Technical Support. 

  • Hi Martha,
    It would be handy for those instructions to be in the release notes for the latest updates if it is a known issue.
    However the Promethean store app will still not open, whether it is attempted via the home screen or through the app list.
    Regards,
    Jonathan.
  • Hi Jonathan,

    What version is your software, you can find that under settings/update.

    Also, go into settings/apps all apps Promethean Store and clear the data on the Promethean store.  Reboot the device and try to access the store again.

    Please let us know your results.

    Thank you,

    Pam
  • Dear Pam,
    We are on 1.0.29
    Clearing the data from the app appears to have resolved the problem and the app is loading as it should.
    Many thanks for the advice.
    Regards,
    Jonathan.
Sign In or Register to comment.