|

3D models on ActivConnect

Hello,
whenever I open 3D models from Classflow on the ActivConnect and display it on the ActivPanels, the 3D model are altered.
Check the attached picture.

Answers

  • Adam K PrometheanAdam K Promethean Posts: 2,146 admin
    Hi Hagar,
    Thank you for posting on the Support Community.

    With regard to the issue you are experiencing, could you advise if you are logging in to ClassFlow through the ClassFlow icon on the ActivConnect?

    If you have Google Play Store installed on the device, please try to download the Chrome browser and log in to ClassFlow and see if this works to help display the 3D model.

    Kind regards,
    Adam
    Promethean Technical Support
  • HagarHagar Posts: 15
    I still have the same problem 
  • Hello Hager,

    Thank you for letting us know that the issue persists. 

    Can you please confirm how you are accessing ClassFlow are you going through the icon on the ActivConnect? What browser are you using to access ClassFlow?

    Does this issue occur on all 3D models or just some models? 

    We look forward to assisting you further.

    Kind regards,
    Martha
    Promethean Technical Support

  • HagarHagar Posts: 15
    edited on August 13 2018
    I’m accessing Classflow from Google Chrome that I’ve installed on the ActivConnect. (I’ve tried also the Opera browser)

    And yes, this issue occurs on all 3D models.

  • Can you describe for us in which way the model is altered in it presentation?  We added the same resource (Anatomy of the Human Brain) to a lesson and present the lesson, but found no issues.
  • HagarHagar Posts: 15
    edited on August 13 2018
    Will send you a screenshot
  • HagarHagar Posts: 15
    Hello,
    These are the screenshots of the 3D model i took from the ActivConnect while using Google chrome or any other browser.

  • Hi Hagar,

    Thank you for your reply and attaching photos of this.

    The 3D models that are part of the ClassFlow resources are made from high rendered textures and made so that this can be interactive. As a result of this, it requires a substantial amount of computer resources to run this smoothly.
    As such the ActivConnect G-series doesn't handle this the same way that a computer would.

    We have raised this with our development team to review to resolve in future updates.
    As a workaround, for the time being, we would recommend connecting a computer to the ActivPanel and logging in to ClassFlow and presenting this.

    If you have any questions please let me know.

    Kind regards,
    Adam
    Promethean Technical Support
  • HagarHagar Posts: 15
    Thanks for the information, and looking forward to find a solution for this issue in the future update.
Sign In or Register to comment.