|

screen recorder error on Active Inspire

I am trying to record on ActivInspire.  I have Windows 11 and have the latest version of AI.  I just recorded a few weeks ago with no problem, and now I'm getting screen recorder error 15 after clicking record.

Answers

  • Hi JulieMuse,

    Thanks for posting on the Support Community.

    I see that you have already contacted us directly regarding this issue on case 00959238.
    We will contact you further on your support case.

    Kind regards,
    Adam
    Promethean Technical Support
  • I am trying to use the screen recorder like I did before with no problem but now it records the sound terribly and there is no image. I just got ActiveInspire updated to the latest version, and still doesn't work.
  • Hi MUnger,

    What application are you using to watch the screen recording back?

    Have you tried to use VLC Media Player to view the recording? If so, does the same recording show as black?

    If so, this could indicate an issue with the file types you are using within ActivInspire. When using the screen recorder, before recording press the M icon and adjust the compressions, each computer is different however the uncompressed file should work with no issues.

    I hope this information helps.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.