|

Activinspire keeps crashing every time I open it. What is wrong with it?

I have updated java and flash. I uninstalled and reinstalled the program. I have also restarted my computer several times. What am I doing wrong? I found a error long on my hard drive from the program. Help! I have class tomorrow!

Answers

  • Hi bbhancoc,

    Thanks for posting on the Support Community.

    Can you help to confirm the operating system version you are using as well as the version of ActivInspire you have installed?

    Are you getting any errors when ActivInspire crashes? If so, can you help to provide a screenshot of this?

    If you are using a Windows operating system, you can uninstall ActivInspire and all of its files from the below link:
    https://support.prometheanworld.com/article/?kb=1644

    If using Mac OS, please follow the below:
    https://support.prometheanworld.com/article/?kb=1646

    I hope this information helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • I have Windows. It did not show an error message, it would just crash a second after opening. But, I found an error log that was being stored on my computer. I attached it below.
  • Thank you for those screen captures, @bbhancoc.

    Are the files being opened stored on the computer locally or on a removable storage device or network folder?

    Does the same behavior present when a different user logs into the computer and attempts to open the same files?
  • I tried opening both local files and those from removable storage. It crashed regardless. No one else has access to this computer.
  • Hi bbhancoc,

    I will contact you by email regarding this issue.

    Kind regards,
    Adam
    Promethean Technical Support
  • GenaGena Posts: 2
    My Activinspire was working great for the month of August. It was even playing my embedded youtube videos that hadn't worked since last August.  When we returned to school on Sept 4th, the videos had stopped working again. .  The next day, Sept 5, Inspire started crashing.  It now crashes constantly and I have hours and hours of work invested in lesson plans we can't use. I'm wondering if Youtube rolled out another update Sept. 1st that triggered all of th this.  I need a fix fast!! We use our board for instruction all day long!
  • Hi Gena,

    Thanks for posting.

    Its possible that the version of ActivInspire you had at home was more recent to that installed on the computer at school.
    What version is installed on the school computer?
    At what point does the software crash? Is this when first launched, random, or when you perform a certain action?

    If your school computer isn't using ActivInspire v2.13, please can you install the latest version from the below link and see if this helps:
    https://support.prometheanworld.com/download/activinspire.html


    I hope this information helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • RJartechRJartech Posts: 3
    edited on September 12 2018
    I am having the same issue in multiple sites with Activinspire crashing. Some devices seem to crash more when taking a screen shot with the camera tool but others just crash randomly

    OS : Windows 10 1709 (64 Bit)
    Activinspire : v2.13.67172
    Driver version : 5.17.13 (64 Bit)
    Flash & Java on latest version

    Can you let me know if any ideas ?

    Thanks
  • @RJartech

    When the crashes occur, are they accompanied by any error messages?

    Do these crashes occur when logging in with Admin Accounts on the affected computers?

    If the software is removed according to the below instructions, then re-installed using the download from our support website, does  the behavior persist?

    1644 - How do I manually uninstall ActivInspire on Windows?

  • Thanks @Jarrad Promethean
    I tried all of this - in the end it was resolved using the new version 2.14

    Annoyingly have to redeploy this version after upgrading to 2.13 over the summer.
  • We're glad to hear the things are up and running, @RJartech.

    Please update us if any similar issues present.
Sign In or Register to comment.