|

Activmanger missing

Hello,

I am struggling with a Promethean board. I know the board worked last year and we moved a teacher into this room with her computer. I have put the latest version of activinspire and driver on her computer. It is Windows 10. The interactivity worked but the calibration was off. When I went to calibrate, I realized the activmanager was missing. So, I uninstalled activdriver and reinstalled following the directions to a T. Still no manager. I have done this 3 times now and nothing. I have tried all USB ports nothing.  I know it is connecting because the frame goes to white once I plug it in and stay white. 

I think I have found the issue and I just need the solution. So, today when I had access to the computer I tried the uninstalling and reinstalling activdriver again. After the restarts, I plugged in the USB and got the ding that it was setting up. Then I noticed that the notification was setting up a USB audio device. I went  to all the other USB ports and each time the notification is saying USB audio device plugged. On the last port, I waited and got the notification that more setup was going on for the device. I waited more and after a couple minutes, I was given the notification that Activmanager had finished setting up the USB audio device.

So, I guess I need to know why is the board not being recognized to be setup as well. I am almost 100% certain all the cords are plugged in properly and so on. Below are some device manager pics so you can see that. You can see the speakers (4- promethean USB audio) because I plugged it into three other ports.


Any advice?

Answers

  • If the ActivDriver is installed on the computer, but the ActivManager Icon is not present in its normal location, then you can run the application called 'activmgr' to force it to appear.

    We would also suggest logging into the Computer with an Admin account to ensure that this is not an issue with permissions on the User account.

    If the icon does not appear then, but the flame on the board is still white and the computer reacts normally to pen input, you can also run the ActivCalibrate application in the same folder as the 'activmgr' application (C:\Program Files\Activ Software\ActivDriver) to start a calibration.


  • Thank You very much Jarrad. That was it. I had searched and had not found that path to running active manager. Thanks all is good.
Sign In or Register to comment.