|

Has anyone had a problem recently with activinspire slowing down, stalling and shutting down?

I find it very difficult to work with the software these days. While writing on the board, the activinspire often stalls. Sometimes it does not start again and the entire program shuts down and I have to reboot. Any guidance would be greatly appreciated.

Answers

  • Good afternoon, TreehouseTeacher. Thank you for your post. Would you please let us know the version of ActivInspire you are using on your computer? Also, please let us know if this is a Windows computer or a Mac.

    Best Regards,
    Austin
  • The version is Professional Edition2.14.67304 
    This is a Windows computer, using Windows 10
  • Hi TreehouseTeacher

    To help resolve the issue can you please follow the below steps: 

    1. Close ActivInspire
    2. Make sure you can see your hidden files
    3. Navigate to C:\Users\USER NAME\AppData\Roaming\Promethean\ActivInspire
    4. Delete the ActivInspire file folder from the path above.
    5. Relaunch ActivInspire 
    Please let us know if the issue persists. 

    Thank you, 

    Craig 
  • Hello Craig,  
    Thank you for the response. 
    I wasn't able to locate that ActivInspire folder.
    I'm not sure what that means, but any guidance would be appreciated.
  • Hi TreehouseTeacher,

    On the Windows 10 computer in the lower left corner search for hidden files, this will open hide/show hidden files.  Click on show hidden files.  Navigate to C:\Users\USER NAME\AppData\Roaming\Promethean\ActivInspire
    Delete the ActivInspire file folder from the path above.
    Relaunch ActivInspire 

    Please let us know if you have any questions.

    Thank you,
    Pam
     
  • Hello Pam,

    Thank you for the reply.

    I was able to find and delete the file. I will try the app today and see if there is a change.
  • After deleting the file and relaunching, there doesn't seem to be any noticeable change. It's still very sluggish, lots of pauses, difficulty resizing objects (the object can't keep up with the pen and I must wait a few seconds for the object to adjust it's size), long pauses when moving to the next page of a flipchart, etc. 
    Is this a problem that could be cause by memory? I have accumulated a good deal of flipcharts over the past couple of years.

  • Does cleaning out the Temp folders on the comptuer have any effect on Inspire's performance?
    C:\Windows\Temp
    C:\Users\%USERPROFILE%\AppData\Local\

    Is there any difference in the interactions when using the ActivBoard or ActivPanel to operate the software and using a mouse and keyboard at the computer disconnected from the Hardware in use?
  • I've cleaned out the temp folders, but there has been no change.
    I have also tried working with flipcharts without switching on the ActivBoard, using just my computer. The response is the same.
  • If this behavior is also present while logged in to the computer with other user or Admin accounts, try removing the Inspire software from the computer using the steps laid out in the below article:

    1644 - How do I manually uninstall ActivInspire on Windows?


    Then re-install the software using the installer downloaded from the ActivInspire Download Page on our support website.
  • I have the exact same issue. I've even tried uninstalling and reinstalling as mentioned above. It's very delayed...especially the spray bottle button. Sometimes, it takes up to 45 seconds to clear the annotations. This issue started approximately a week ago. Please advise.
  • It seems as though LaurenH is having the exact same problem. I have also uninstalled and reinstalled and nothing has changed. I would really appreciate help. This is a very troublesome issue in large classes with students with short attention spans. Please advise.
  • Hi LaurenH and TreehouseTeacher 

    Thanks for your replies.  I will email you both separately in regard to your issues.

    Kind regards,
    Paul

    Promethean Technical Support
  • I have tried all this (took me a good hour) and it makes no difference.
    For the first time in 10 years, I wished I had smartboard. It is not usable on 2.14. Can you pass the comment to release a new version or to send us 2.13 to roll back on please?
  • JamesCJamesC Posts: 4
    Did we ever find a solution on this problem?  I am seeing quite a few of my teachers with the same problem.  Very slow to load then pages taking forever to change.  Slow responsiveness on pen.  All started with the latest update.  Can't find the last version to roll back to. Thanks in advance.
  • Hi Smartmac and JamesC

    We have emailed both of you separately concerning this issue. We would like to gather a bit of information concerning this matter.

    Those questions were sent to the email that was used in the creation of your forum accounts.

    Kind regards,
    Martha


  • I am having the same issue as those above since I downloaded the software update.  Any help would be appreciated.


    I called and spoke to a representative last week.  He gave me this reference number, 980887, in case the problem was not resolved.


    Thank you.

  • Hello mwheeler,

    Have you tried the steps that were suggested at the beginning of the thread? (Craig advised to delete some folders)

    If you have a case open with us and an issue has not been resolved, please reply or get back in touch so that we can help you further. 
    If we do not hear from you we have no way of knowing if an issue has been resolved or not.

    Thank you
    Adem Couper
    Promethean Technical Support
  • Hi @TreehouseTeacher, @LaurenH, @smartmac, @JamesC, @mwheeler1030,

    Thanks for bringing up your concerns. Rest assured that we're actively addressing the slowdown being experienced 2.14. As part of the 2.14 release, ActivInspire generates additional troubleshooting logs than previous versions. These logs are stored on the user's PC and are intended to greatly improve the troubleshooting experience during a support call. In some cases, however, this has led to some customers experiencing a slowdown.

    We have identified a resolution and will be incorporating this into the next release. In the meanwhile, if you continue experiencing this issue, we recommend rolling back from version 2.14 to 2.13. Craig has provided a link to it in his comment above.

    Lastly, we are definitely continuing development on ActivInspire. There will be exciting updates in the next release so stay tuned.

    We apologize for any inconvenience this may have caused and thank you for your patience and continuous support!

    Steven Hsieh
    Product Manager, Lesson Delivery


Sign In or Register to comment.