|

ActivInspire won't update

Prompted to upgrade to version 2.14 of ActivInspire, I agreed and the software downloaded.  It appears to install correctly, but when I try to fire up the program, it displays the splash screen and then fails to respond further.  I've tried a clean install and also tried installing the software on a laptop also running Windows 10, but I get the same problem.
I'm trying to run it on a PC running Windows 10 Home edition; the laptop is running the same software.

Answers

  • Hi AndyNolan,

    Thank you for posting to our Support Community. 

    Assuming your ActivInspire was previously at 2.13, there is a file that needs to be deleted from your computer. To do so, please do the following:

    1. Close ActivInspire
    2. Make sure your hidden files are visible. 
    3. Navigate to C:\Users\USER NAME\AppData\Roaming\Promethean\ActivInspire
    4. Delete the ActivInspire file folder from the path above.
    5. Relaunch AI
    ActivInspire should now open successfully.

    Please let us know should you need further assistance. 

    Kind Regards,
    Maggie
    Promethean Technical Support


Sign In or Register to comment.