|

Board has a purple flame and does not calibrate.

JamesCJamesC Posts: 4
edited on October 26 2018 in Interactive Whiteboards
The board flame flashes yellow then settles on a purple flame. When I try to calibrate it lets me touch one or two crosses then goes back to the page.  Also the line skips when I draw. I have uninstalled and reinstalled activinspire and driver, unplugged board for about 5 minutes.
INFO
model- ABV587PRO
s/n- [Removed by Promethean]
Activinspire version 2.13.67172 (I know it needs updated but 2.14 slows and crashes)

Answers

  • Hi JamesC,

    Thank you for posting.

    Please can you ensure that you have the latest ActivDriver installed on your computer. The latest version is 5.17.
    I'd recommend performing a firmware upgrade (or re-flash) to see if this helps. Please perform the steps details on the below link:
    https://support.prometheanworld.com/article/?kb=1125

    If you have any questions please do not hesitate to get in touch.

    Kind regards,
    Adam
    Promethean Technical Support
  • JamesCJamesC Posts: 4
    Thanks Adam for the response but that did not do the trick.  I have a school with a 20 promethean boards and most of them now have a purple flame.  They are in various states of usability.  Most are performing normally but a good portion are seeing problems.  jumping out of calibration, slow reponse time, crashes, etc...  Things I have tried; unplugging, checking versions (most are 2.13), firmware upgrade.  All leads to flame flashing yellow, going to blue maybe green, then ultimately settling on purple (or magenta).  All these boards are around 7 to 8 years old with.  Please advise.  Thanks in advance
  • Hi JamesC,

    Thanks for your reply.

    From what you have mentioned, it appears that you may have some software issues rather than hardware related faults.
    You've mentioned slow response times, is this when you are using the ActivInspire software? Does the same occur if you use applications such as Microsoft Paint? 

    For ActivBoards that are losing calibration, please take a look at this article.

    I would recommend troubleshooting each ActivBoard separately as they might be different issues with all of them.

    You could contact us directly and providing the serial number and letting us know the faults that relate to each Activboard and the versions of software (driver/activinspire/firmware). 

    Kind regards,
    Adam
    Promethean Support

  • JamesCJamesC Posts: 4
    Great I will contact you all directly but can you tell me what the purple of magenta colored flame means?  I doubt that all my boards have a different issue that causes the flame to turn purple.
  • Hi JamesC,

    Thanks for posting.
    When connected to the computer the LED flame should be white/magenta colour which indicates that this should be working as normal.
    If this was flashing magenta, this would indicate that a firmware upgrade is in progress or the ActivBoard needs to be restarted after a firmware upgrade.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.