|

Cannot open any file with the new Mojave (MAC)

Hello, there!

I updated my computer yesterday (Mojave) and since then, every time I try to open any *.flipchart file, Inspire crashes.
I first upgraded to Inspire's new version then downgraded but it didn't work at all.
I tried to open the files from inside the program and also straight from the Finder.

My registration info is as follows:

Heloisa Nohara
TalkAchieve
key: BF9B-040B-AB9D-E604-489F-E2C0-70F1-7613


Thanks in advance,


Answers

  • Hi hnohara,

    Thanks for posting on the Support Community.

    For confirmation, when you launch just the ActivInspire software, does this also crash?

    If you still experience any issues, I would recommend uninstalling ActivInspire by following the steps in the article below:
    https://support.prometheanworld.com/article/?kb=1646

    Once uninstalled, restart your computer and install the latest 2.14 version of ActivInspire and see if this has the same issue.

    Kind regards,
    Adam
    Promethean Technical Support
  • Hey, Adam!
    Thanks for the answer!

    It only crashes when I try to open a file, if I just open the program it doesn't.
    I tried uninstalling Promethean according to the steps provided in the link you sent me however I couldn't find a  a com.prometheanworld.ActivSoftware.ActivInspire.1.plist  file on my MAC. Could this be the problem?
    It's intriguing because on the error report I get, this file is indeed mentioned. Is there a way I can send you a .doc with the report?
    Since I couldn't find this file, I didn't finish the uninstalling process and wonder what I should do next.
    Can you help me?

    Thank you!
  • Hi hnohara,

    Thanks for letting us know.

    I would recommend carrying on with removing any files that exist from the article, if they don't, please make a note of which didn't exist just in case we need to investigate this issue further.

    Please ensure that you restart the Mac once the files have been deleted before re-installing ActivInspire.

    I hope this helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • Hello again, Adam!

    I did as you recommended but the issue remains.
    The news is that I found the .plist file (it was hidden that's why I couldn't find it).
    Nothing changed even after deleting, restarting, reinstalling and I am currently making all my lessons again =(
    What else do you guys recommend doing? If there's no solution, I'll lose years of work.

    Thank you for your attention
  • Hi hnohara,

    Please could you attach or upload a flipchart so we can see if there is an issue with the flowchart?
    If you are unable to attach the flowchart, please upload to the below link and let us know once this has been uploaded:
    http://tiny.cc/USboxupload

    If you create a new flipchart and save this, are you able to open these new flipchart files?

    I look forward to your reply email.

    Kind regards,
    Adam
    Promethean Technical Support
  • Hello again, Adam!

    I'm sorry for taking this long to answer.

    I've uploaded the file "5.2 instant millionaires.flipchart".

    The program crashes with both new and old files. I've noticed, however, that it took longer to crash when it was a really old file (created about 5 years ago or older , with .FLP extension). Therefore, I tried substituting the .flipchart extension for .flp and in some cases it did work, but I guess it was just a coincidence since it won't open every single time I try.

    Also, I've heard there's a new update for Mojave coming but it isn't available in my country yet. I'll let you know if it changes anything related to ActivInspire.

    Thanks again for your attention. I hope we can sort this out!
  • Thank you for providing that flipchart, @hnohara.  

    We were able to open the flipchart without issue using the latest version of our software (2.14, as of this post) in Windows 10 and macOS High Sierra (the latest operating systems we support for use with our software).

    We did notice that the font on the second flipchart page was different that what we saw displayed on the main flipchart page.  What font was used there and is that font installed in your copy of Mojave?
  • Hey, Jarrad!

    I honestly don't remember which font I used since I prepare too many classes at once.
    I am sure, however, that whichever the font, I have it in Mojave.
    I don't believe it's a problem with fonts (since I use different fonts for different topics and none of the files open) and I didn't know till now that Mojave isn't supported =O Will it ever be?
    I don't know what else to do =,(
  • Hi hnohara,

    Our development team are working on a supported version on Mojave, they are still in the testing phase and we hope to release an official version soon.
    Whilst this OS version may be unsupported, we haven't had many issues when testing this ourselves. 

    When the software crashes, can you provide a screenshot of this and provide a copy of the error/crash report so we can review?

    Many thanks
    Adam
    Promethean Technical Support

Sign In or Register to comment.