|

Why does the page advance two slides when hitting the forward arrow at the board?

I have looked at article 11194 on www.prometheankb.com and verified the setting in preferences is correct (touch and stylus, nothing checked at the bottom).  I have also tried disconnecting the usb, quitting Activinspire, starting Activinspire and reconnecting the USB without success.

Answers

  • Hello jameschamberlain,

    Thank you for your post. 

    To help us look into the issue can you please confirm the version of ActivInspire you have installed? You can find the version by clicking on Help > About. 

    Can you also confirm the model of the hardware you are using? Does the issue persists on your computer or just on the hardware? 

    Finally, please confirm how many users have the issue or is it just your machine?

    We look forward to hearing from you, 

    Craig 


  • Activinspire version 2.14.67304.  Apple iMac 21.5" connected to an Epson Brightlink 595.  Page advancing works fine using a mouse at the computer.  Using a pen at the board causes Activinspire to skip two pages.  We have one user exhibiting this issue thus far.
  • Can you clarify for us, @jameschamberlain, whether the interaction with the computer is done using the Interactive Projector in the classroom or with input being made on the surface of an ActivBoard?

    If the latter, please confirm for us the version number of the ActivDriver on the computer and the version number of firmware listed with the ActivBoard in the ActivManager’s Control Panel. Articles 1012 and 1584 from our support website can help you to locate this information on the computer while the Board is connected.
  • We are using an interactive projector, not an ActivBoard.
  • Hi JamesChamberlain,

    Does the teacher notice any interaction issues on this product on any other site outside of ActivInspire?

    We are not incredibly familiar with Epson hardware, but if this was occurring on Promethean hardware, we would typically start to investigate if there were any interaction issues with the hardware itself.

    The article that you mentioned initially was strictly concerning ActivPanels and ActivInspire versions 2.8 and lower.

     


  • The only issue is with Activinspire flipcharts advancing two slides instead of one when using an interactive epson pen at the board.  Touch feature advances the slides correctly.  This has happened to some but not all of our teachers.  All teachers are using the same software and hardware.
  • Hi jameschamberlain,

    Thanks for your reply. 
    Please be aware that ActivInspire has not been designed to work with third party hardware such as the Epson projector however we did come across this issue a while back (prior to version 2.9 of ActivInspire) when using Promethean ActivPanels. 
    It may be possible to get this to work however by changing a few settings:

    Go to the File menu and choose Settings (Windows OS). On Mac OS X, go to the ActivInspire menu and choose Preferences.

    Select Dual Mode ActivBoards and untick Enable touch pan and zoom.

    User-added image

    Click Done and restart ActivInspire for the changes to take effect.

    See if this helps with the issue.


    Kind regards,
    Adam

    Promethean Technical Support

  • I already tried that with no effect.
  • Hi jameschamberlain,

    Thanks for your reply.

    Can you ensure that the projector is turned on before ActivInspire is started and see if the same issue happens?

    Many thanks,
    Adam
    Promethean Technical Support
  • Turning on the projector before Activinspire did not work.
  • Hi jameschamberlain,

    Thanks for your reply.

    Do you have the same issue when you connect another computer to this Epson projector?

    Thanks
    Adam
    Promethean Support

  • I tried a different computer and it work correctly.  I am going to try reinstalling Activinspire, already updated activdriver.
  • Hi JamesChamberlain, 

    Thank you for the update!


  • I uninstalled and reinstalled Activinspire, still advancing two pages.
  • I reinstalled the Epson Driver and it now works!  Thanks for your help!
Sign In or Register to comment.