Soluciones de software
Mostrando 1 respuesta al debate
  • Autor
    Entradas
    • #32717
      GARRIDO CAROGARRIDO CARO
      Participante

      tengo una pizarra con el activemanager actualitzado n el cual cuando voy a hardware me detecta el dispositivo pero  no consigo que me funcione el tàctil

      el lapiz es nuevo y el cable tambien.

      el pc tiene windows 10.

      y he actualizado el activedriver

      que más puedo probar?

       

    • #32758
      Kate PrometheanKate Promethean
      Bloqueado

      Hola Caro,

      Muchas gracias por su mensaje.

      Podría ser un tema de firmware.

      En ActivManager en la pestaña hardware donde dice ActivBoard tendrá una versión de firmware.

      Le dejo este artículo que le ayudará a encontrar la versión por si acaso:

      https://www1.support.prometheanworld.com/es/article/?kb=1584

      Si tiene una versión de firmware inferior a 8.10 por favor actualice el firmware siguiendo las instrucciones de este artículo: https://www1.support.prometheanworld.com/es/article/?kb=1038

      Por favor descargue el firmware para ActivBoard 100 y 300 del artículo de arriba y siga las instrucciones para actualizarlo por archivo.

      Una vez que haya pasado a la versión 8.10 puede pasar al firmware 8.12.2 por internet.

      Si esto no funciona por favor avísenos si experimenta el mismo problema con otro lápiz y ordenador.

      Quedamos a su disposición para cualquier pregunta.

      Saludos cordiales,

      Kate

      El Soporte Técnico de Promethean

      https://support.prometheanworld.com/es/

Mostrando 1 respuesta al debate
  • El foro ‘Soluciones de software’ está cerrado y no se permiten nuevos debates ni respuestas.