Sistemas de pizarra interactiva
Mostrando 6 respuestas a los debates
  • Autor
    Entradas
    • #18958
      SantiagoSantiago
      Participante

      Buenos días,

      Tengo un problema a la hora de calibrar una pizarra interactiva. Cuando toco en “calibración” solo me aparece la opción de 9 puntos (en otras pizarras iguales que hay en otras aulas me permite 25 puntos). Al pinchar para calibrar me aparece un mensaje de error que indica: “Ha ocurrido un error. No se ha podido calibrar la pantalla, toque para salir”, pero en ningún momento aparecen los puntos de calibración. Una vez aparece este error si vuelvo a pinchar para calibrar directamente no pasa nada.

      La pizarra es una Activboard Touch (no sé el modelo exacto porque no lo encuentro por ninguna parte), la versión del activdriver es la 5_18_18x64 (este error ya se daba con los anteriores drivers instalados 5_17x64) y la versión de firmware es la v6.3.50.28. Está instalado en Windows y la versión es 8.1 de 64 bits.

      ¿Alguien sabría decirme dónde puede estar el error?

       

      Muchas gracias.

    • #18969

      Hola Santiago

      Gracias por su publicación en nuestro foro.

      El ActivBoard que está utilizando, basado en la versión de firmware, es un ActivBoard 10 Touch, aunque todavía no sabemos si estamos hablando de una unidad de 88 “o una 78”.

      ¿Han comprobado con un ordenador diferente, con ActivDriver instalado?
      ¿Reciben el mismo error?

      ¿Hay algo atascado en el marco del Activboard, como por ejemplo, pegatinas, imanes y similares?
      En caso afirmativo, retírenlos e intenten calibrar nuevamente.

      Si es posible, intenten con un cable USB diferente o, mejor aún, omitan la extensión USB y conecten la computadora directamente al cable plateado corto que sobresale de la parte inferior izquierda.

      ¿De esta manera puedes calibrar?

      Quedamos a la espera de noticias.

      Saludos cordiales,
      Riccardo

      Soporte técnico de Promethean

    • #18991
      SantiagoSantiago
      Participante

      Buenos días,

      Disculpa que tardase tanto en contestar, no he podido comprobar antes el error.

      Por lo que he podido comprobar es  de 88″.

      El marco está totalmente despejado. No es posible conectarlo directamente por como está distribuida el aula.

      Acabo de probar con otro equipo y aunque tarda mucho en detectar la pizarra finalmente lo hace y la calibración se hace correctamente, así que entiendo que el error está en el ordenador portátil.

      El otro equipo con el que probé y funcionó tiene Windows 7 y este tiene Windows 8.1 ¿Puede tener algo que ver? ¿Hay algún parche o hotfix para este sistema operativo?

      Muchas gracias.

    • #18992
      SantiagoSantiago
      Participante

      Hola de nuevo,

      Acabo de probar en otra pizarra el ordenador que falla al calibrar y en esta otra pizarra calibra perfectamente, me da la opción de 5 o 15 puntos de calibración y todo está OK.

      Ahora no tengo nada claro dónde puede estar el error. Desconfío de que se pueda tratar de un error en la pizarra, pero al funcionar bien en el equipo de Windows 7 no parece tener mucho sentido.

      ¿Hay alguna otra prueba que pueda hacer para comprobar mejor dónde puede estar el error?

      Muchas gracias de nuevo.

    • #19000

      Hola santiago

      Gracias por su respuesta.

      Al leer sus publicaciones, está claro que tienes 2 modelos diferentes de Activboard, un Activboard 10 Touch (el que crees que es una unidad de 88 pulgadas) y otro más antiguo.

      La única opción de calibración para los 10 Touchs es la de 9 puntos, si puede ver 2 opciones con la que está trabajando con su ordenador, seguro es un 6 Touch o incluso un muy viejo 2 Touch.

      Por lo tanto, parece que su computadora puede funcionar bien con Activboards anteriores, pero no con la última.

      Espero que tenga sentido.

      ¿Ya han comprobado actualizando ActivDriver?https://www1.support.prometheanworld.com/es/product/activdriver

      Saludos cordiales,

      Riccardo

      El Soporte Técnico de Promethean

    • #19035
      SantiagoSantiago
      Participante

      Hola Riccardo,

      Los drivers que tengo instalados son la última versión, la 5.18.18 x64. Este mismo error se producía igualmente con los drivers anteriores que tenía instalados. No cambió nada al actualizar.

      Las otras pizarras son de 6 toques, si no estoy equivocado.

      Realmente lo único que tiene sentido es que este equipo, por algún motivo, no es capaz de trabajar con este modelo concreto de pizarra, así que haré intercambio de equipos y moveré este a una pizarra con modelo anterior.

      Muchas gracias.

      Un saludo.

    • #19060

      Hola santiago

      Sí, creo que tienes razón.
      La única otra cosa que comprobaría es que no hay actualizaciones pendientes de Windows de ningún tipo para el ordenador que no funciona.

      Si es así, complételos y intente conectar la computadora a ActivBoard nuevamente.

      Espero que ayude.

      Saludos cordiales,
      Riccardo

      El Soporte Técnico de Promethean

Mostrando 6 respuestas a los debates
  • Debes estar registrado para responder a este debate.