Accesorios
  • Este debate tiene 5 respuestas, 5 mensajes y ha sido actualizado por última vez el hace 4 años, 11 meses por Anónimo.
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #1438
      SIESALMUDEVARSIESALMUDEVAR
      Participante

      Hola. No nos funciona la pizarra digital y está todo bien conectado. ¿Cómo podemos saber si el problema viene del lápiz, que está estropeado? gracias

    • #7423
      Anónimo
      Inactivo

      Hola, bienvenido a nuestro foro.

      Ya se ha intentado con otro lápiz que funciona con otra ActivBoard del mismo modelo?
      Esta seria la manera mas rápida para comprobar que no es algo del lápiz.
      En este caso, seria útil conocer el modelo exacto de la ActivBoard, así podremos sugerir paso específicos para solucionar la incidencia.

      Un saludo,

      Riccardo

      Soporte Técnico de Promethean

    • #7424
      Anónimo
      Inactivo

      Estimados.

      Quisiera saber si el lápiz usa alguna fuente de alimentación como por ejemplo: una pila. Pregunto debido a que un lapiz ha dejado de funcionar sin motivo aparente.

      Saludos Cordiales

    • #7425
      Anónimo
      Inactivo

      Buenos días Christopherv,

      Gracias por su aporte en cuanto a los ActivPen. Solo el lápiz digital ActivPanel/ActivBoard tiene pila, los otros ActivPen no tienen pila. Si su ActivPen ha dejado de funcionar, intente los pasos siguientes:

      – Retire la puntilla y vuelva a poner la puntilla
      – Intente el ActivPen en otra ActivBoard que usa el mismo modelo de ActivPen ¿El lápiz funciona?
      – Intente otro ActivPen que funciona en otra ActivBoard en esa pizarra ¿El lápiz funciona?

      Quedamos a su disposición para cualquier pregunta.
      Cordialmente,
      Adam
      El Soporte técnico de Promethean
    • #7426
      Anónimo
      Inactivo

      hola buenos dias, tengo una PDI, la cual al encender, el ordenador donde esta conectado no deja de hacerlo parpadear o abrir y cerrar programas. es coimo si el mouse se controlara solo 

    • #7427
      Anónimo
      Inactivo

      Buenos días Yuri,

      Gracias por su post. Con el fin de aconsejarle mejor, por favor responde a las preguntas siguientes:

      ¿Cuál es el modelo de su ActivBoard y ActivPen?
      ¿La ActivBoard está bien reconocida en el panel de control de ActivManager?
      ¿Cuál es la versión instalada del ActivDriver?
      ¿Se ha intentado con otro lápiz de otra pizarra del mismo modelo que funciona?
      ¿Se ha intentado este lápiz en otra pizarra?

      En espera de su retorno, por favor acepte nuestros sinceros saludos.
      Cordialmente,
      Adam
      El Soporte Técnico de Promethean
Mostrando 5 respuestas a los debates
  • El foro ‘Accesorios’ está cerrado y no se permiten nuevos debates ni respuestas.