Paneles interactivos
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #32415
      Francisco PErezFrancisco PErez
      Participante

      Buenos días,

      Tenemos una pizarra Promethean ActivBoard con un ordenador Windows 7.

      Con los Drivers instalados y el software ActivInspire.

      Al iniciar ActivInspire va correctamente, pero al iniciar escritorio digital o abrir el navegador (Chrome p.ejemplo) ya deja de funcionar.

      Estamos desesperados, hemos probado con otro ordenador y tampoco se soluciona.

      Gracias de antemano y saludos.

    • #32423

      Buenas tardes Francisco,

      Gracias por su post.

      Lo que describe es algo bastante común cuando se utilizan ActivBoard bastante antiguas que necesitan una actualización del firmware.

      Si su ActivBoard es de tercera generación, este articulo explica como llevar a cabo de la actualización: https://www1.support.prometheanworld.com/es/article/?kb=1038

       

      Si el problema no pasa con las pizarras en el articulo de arriba, entonces necesitaremos investigar la incidencia.

      Por favor, en este caso abre una incidencia en nuestro portal de Soporte: https://www1.support.prometheanworld.com/es/contact/

      Nota: seria útil proporcionar, cuando abre la incidencia como explicado antes, el número de serie de la ActivBoard (https://www1.support.prometheanworld.com/es/article/?kb=1088).

      Gracias de antemano por su cooperación.

      Saludos cordiales,

      Riccardo

      Soporte Técnico de Promethean

       

       

       

       

       

    • #32602
      dolores Vareladolores Varela
      Participante

      Tengo el mismo problema en 12 pantallas! Algunas con win 7 otras con 10

      Cambi los drivers a drivers mas viejos y me pasa lo mismo, necesito una solución urgente

    • #32631

      Buenas tardes Dolores,

      Gracias por su post.

      Como se ha dicho respondiendo a Francisco, problemas de este tipo son algo bastante común cuando se utilizan ActivBoard bastante antiguas que necesitan una actualización del firmware.

      Nota: eso no tiene nada a que ver con los driver que usted menciona.

      Si su ActivBoard es de tercera generación, este articulo explica como llevar a cabo de la actualización del firmware: https://www1.support.prometheanworld.com/es/article/?kb=1038

      Si el problema no pasa con las pizarras en el articulo de arriba, entonces necesitaremos investigar la incidencia.

      Por favor, en este caso abre una incidencia en nuestro portal de Soporte: https://www1.support.prometheanworld.com/es/contact/

      Nota: seria útil proporcionar, cuando abre la incidencia como explicado antes, el número de serie de la ActivBoard (https://www1.support.prometheanworld.com/es/article/?kb=1088).

      Gracias de antemano por su cooperación.

      Saludos cordiales,

      Riccardo

      Soporte Técnico de Promethean

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.