What is ActivInspire?active inspire will not start with linux mint
#4401
Anonymous
Inactive

Hi,
The Linux version you have mentioned is not supported with ActivInspire and this could be the cause of the issue.
ActivInspire is only officially supported on Ubuntu 12.04.

Usually if the program doesn’t start, this could be related to your Flash/Java versions installed. Please check that these are up to date and re-launch ActivInspire.
Should this fail to work, we would recommend installing on a Ubuntu 12.04 operating system.

Adam
Promethean Technical Support
Case 00500687