Software SolutionsActivInspire version compatibility problem with Flipcharts
#5443
Anonymous
Inactive

Hi Jim,

There should be no differences which would stop a flipchart from working on a newer version of ActivInspire which was created on 1.6.

I would suggest for further investigation sending us a copy of the flipchart so we could investigate.

I will email you directly soon.

Kind regards,
Adam
Promethean Technical Support

Case 00576894