What is ActivInspire?How do I get rid of shadows on my board?
#3788
Anonymous
Inactive

In our experience with
this issue, this has often been a problem with the VGA connection in place
between a computer and the projector in use, especially if the shadowing is
only seen on the projected image on the board and not on the computer’s
monitor.

 

In that case, first
disconnect and reconnect the VGA cable in use from both the computer end and
the projector end, making sure that those connections are plugged in and
securely screwed into place. 

Should that have no
effect, remove any additional hardware used to facilitate the VGA connection
(e.g. a splitter or extension cable, a document camera, any docking stations or
wallboxes) and connect one length of VGA cable from a VGA port on the computer
directly to a VGA port on the projector in use. 

At that point, if the
same issue is present, we would advise using both a different VGA cable to make
the above connection to a different computer, to verify that the issue being
experienced is not caused be either of those components.

 

Depending on the
results of the above troubleshooting, replacement of some Promethean hardware
may be required.  To report the results
of that troubleshooting to us and verify warranty coverage on the hardware in
question (using its serial number), please contact us either by an e-mail submission  through our Knowledge Base (http://www.prometheankb.com) or by phone.  In either case, please refer to support case 00469333 when contacting us with that
information.