Software SolutionsHow do I set multimedia auto play for a flipchart to false so that any movie added does not play unt
#4587
Anonymous
Inactive

With the latest
version of ActivInspire (downloadable from here,
if needed) installed, make sure you are in Design Mode (with the snowflake
button in the upper right colored orange  ) when inserting the video through Insert >
Media.  A placeholder for that video will
be present, which can be selected so that the ‘Autoplay’ option in the Property
Browser can be set to ‘False’, should you not wish to have the video
automatically start when toggling Design Mode off.

 

(Support Case
00520156)