What is ActivInspire?New operation system woes!
#4175
Anonymous
Inactive

HI Kay.
We would recommend removing Java 8 from your computer, then restart and start ActivInspire. When you get the error message click on “More info” and install the version of Java that the link sends you to and download. Once this has installed restart your computer again and then start ActivInspire.

Please be aware that the latest version of ActivInspire is version 2.3. Currently Mac 10.10 (Yosemite) is not supported so you may encounter issues with ActivInspire. This OS will be supported in the future however there is no ETA currently.

(Case 00487909)