Software SolutionsOS X Yosemite: ActivInspire v2.4 ignores latest Java RE installation on startup
#5084
Anonymous
Inactive

Thank you very much for your help.

In the meantime, are you able to give me a yes or no answer to my last question? If it’s not possible to install ActivInspire on Yosemite without Java 6, then I can quite happily abandon working on that, and move on to looking at other workarounds.

I do have a tested and working plan B, but it’s not really practical for a large network, and whilst it works, it’s a bit fiddly to use: ActivInspire running on Ubuntu, via VirtualBox on Yosemite.