Software SolutionsOS X Yosemite: ActivInspire v2.4 ignores latest Java RE installation on startup
#5085
Anonymous
Inactive

Hi,

This is the process from the rror message:
1. Get the error
2. Click More Info
3. Install Java 6 from the link.
4. Reboot
5. Test Inspire (it should now open).
6. Upgrade Java to the latest version.
7. Reboot
8. Inspire should still carry on working.

ActivInspire requires certain components that are in the legacy Java installation in order to initialise correctly the first time it is run on 10.10.
Once it has been opened for the first time you then install the latest Java version.

Thank you

Miguel
Promethean Technical Support