Software SolutionsOS X Yosemite: ActivInspire v2.4 ignores latest Java RE installation on startup
#5077
Anonymous
Inactive

Thank you for your assistance, but I fear you have misunderstood my original post.

A recent tweet by @planet_tweets [1] said: ‘We’re running Yosemite w/ latest versions of Java & ActivInspire. Our tech support team can help, if needed.’

Are you able to help in getting ActivInspire to work with the latest version of Java please, as @planet_tweets suggests?

Many thanks,

S