Software SolutionsTouch screen laptops
#3892
Anonymous
Inactive

Hi Dev,

It seems that some settings need to be changed in your ActivInspire.

Please open ActivInspire and change the settings below:

– Open ActivInspire, click on File and then choose Settings
– Select Dual Mode ActivBoards within the Settings tabs
– You will see 4 dropdown menus – ensure that they are in the following order: Touch and ActivPen; Default; Pen; Any
– Test the touch.

Please let us know if you require further details.

Miguel
Promethean Technical Support