Interactive Flat Panelsuse 84″ activetouch as secondary
#5376
Anonymous
Inactive

Hi,

Please try the workaround below. (NOTE: this only works for Windows users, Mac users will not be able to perform the above steps due to the limitations of the operating system)

1 – Set the screen to Cloned mode
2 – Calibrate the ActivBoard Touch using ActivManager
3 – Set the screen to extended
4 – Go to Start> Control Panel> Tablet PC settings> Setup
Follow the steps in the wizard
5 – You should then find that touch will work on the ActivBoard Touch in extended mode.

Please let us know if this works.

Kind regards,

Miguel
Promethean Technical Support