Interactive Flat Panels
Viewing 2 reply threads
  • Author
    Posts
    • #33741
      Ashraf abomo3azAshraf abomo3az
      Participant

      1711 ActivConnect OPS-G hardware reset fail and now no display
      Is there a way to perform a hard reset? WITHOUT an available ops image in display?

    • #33744
      Ashraf abomo3azAshraf abomo3az
      Participant

      anybody here !

    • #33753
      Noel PrometheanNoel Promethean
      Moderator

      Hello Ashraf,

      Thank you for your post.

      There is 2 ways to reset the ActivConnect OPS-G, one through the settings of the unit.

      1546

      1711

      But for that you will need to have a display. And the second one, will be the one using the image, as referenced in article 1711.

      Both reset instructions, requires you to have a display with the OPS unit, in order to be able to proceed.

      Please let us know if you have any additional questions or concerns.

      Thank You,

      Noel,

      Promethean Technical Support

       

      • #33760
        Ashraf abomo3azAshraf abomo3az
        Participant

        when i made a hardware reset by this method ” article 1711″ to ActivConnect OPS-G the power lost and it fails and now no image appears in the display when i select ops mode the ops power led is green but nothing but this

        https://community.prometheanworld.com/wp-content/uploads/hm_bbpui/33760/u2tm08q956rre3swx8b6bgcakzvjh7k7.jpg

        can i make any thing to revive it again ?

      • #33762

        Hello Ashraf,

        Thank you for your post. Due to the nature of this issue, we are going to contact you directly via e-mail with specific troubleshooting and questions.

        Kind regards,

        Jordan

        Promethean Technical Support

Viewing 2 reply threads
  • The topic ‘1711 ActivConnect OPS-G hardware reset fail and now no display’ is closed to new replies.