Interactive Flat Panels
Viewing 14 reply threads
  • Author
    Posts
    • #36319

      Wondering if anyone has been experiencing any issues with the 5.1.300.72 update on their titanium panels? We are seeing issues related to the PC’s screen (which is duplicated to the panel) to go black and come back after a second or two. Folks who are reporting this have had their panels for some time without any issues and since the update say this is happening multiple times per day. I have a support ticket open, however support doesn’t seem to have heard of any issues with this version yet.

    • #36343
      Noel PrometheanNoel Promethean
      Moderator

      Hello Christopher,

       

      Thank you for your post.

      We have not had any report of the PC loosing the display when connecting to the ActivPanel Titanium with version 5.1.300.72.

      The case you have open with us, a few days ago, is with our Escalations team. They will reach out to you directly within that case, if there is any update.

       

      Thank you,

      Noel,

      Promethean Technical Support

       

    • #36379
      Darnell GDarnell G
      Participant

      Hi Chris,

       

      We are experiencing the same issue with our ActivPanels. We have pushed out the update per Promethean’s request. We have been having constant issues without Titanium models, which we just purchased last year. We have about 10 percent that failed and has already been replaced throughout this school year. We are holding on to hope, but Promethean has made it feel like we are on a lonely island with this issue. Unfortunately, I am glad to see other districts being affected.

      • #36396

        Hello Darnell,

        Thank you for your post to our Forum.

        We will be contacting you directly via e-mail to gather additional information.

        Kind regards,
        Jordan
        Promethean Technical Support

    • #36422
      Jason kJason k
      Participant

      We are seeing the same thing throughout our school district… Post update the pc screen will go black randomly.   Before this update none of these machines rwere not having this issue.

    • #36427
      Karen PrometheanKaren Promethean
      Moderator

      Hello Jason,

      Thank you for your post.

      Due to the nature of this issue we are going to contact you directly via email with specific troubleshooting and questions.

      Kind Regards,

      Karen

    • #36492
      Jason kJason k
      Participant

      Hi Karen

      Just a reminder that someone from promethean support is contacting me via email in regards to this issue.   I haven’t seen it pop up in my inbox yet.

      Thank you

      Jason

    • #36496

      Hi Jason,

      It looks like we had another email address for you on file.  We have sent you an email to the address linked with you forum account.  Please be on the lookout.

      Thank you,

      Krista

    • #36689
      JoeJoe
      Participant

      We just updated our boards and we’re now having the same issue.  Is there any fix for this?

    • #36692

      Hi Joe,

      Can you please go into the panel settings (Locker > Settings > Display > Advanced) and change the sleep and standby time to “never” and see if this resolves your issue?

      Thank you,

      Krista

    • #36761
      Marcus RiveroMarcus Rivero
      Participant

      Same issues here, it all started since the new firmware update.

    • #36764

      Hi Marcus,

      Have you tried the suggested solution in the previous post? Can you please go into the panel settings (Locker > Settings > Display > Advanced) and change the sleep and standby time to “never” and see if this resolves your issue?

      Hope this helps!

      Thank you,

      Krista

    • #36765

      Hi Marcus,

      Have you tried the suggested solution in the previous post? Can you please go into the panel settings (Locker > Settings > Display > Advanced) and change the sleep and standby time to “never” and see if this resolves your issue?

      Hope this helps!

      Thank you,

      Krista

    • #36776
      Perry ClantonPerry Clanton
      Participant

      Let me add my name to the list.  I have a panel exhibiting the same behavior.  Model # AP7-B75-02

      I await your email…

       

      Thanks,

      Perry

    • #36990
      Benjamin MillerBenjamin Miller
      Participant

      Has the 5.1.300 update been pulled?

      We updated 1 board to test the update (had the unfreezing issue so didn’t do anymore) and now all our remaining boards running 5.1.200 show as update available as No

    • #37049
      James PrometheanJames Promethean
      Moderator

      Hi Benjamin,

      Thanks for your post.

      We will be reaching out to you directly regarding your query.

       

      Thanks

      James

      Promethean Customer Solutions

Viewing 14 reply threads
  • The forum ‘Interactive Flat Panels’ is closed to new topics and replies.